<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>The Flash: Jessica Parker Kennedy Confirms XS Return For 150th Episode! - FanFest</title>
<meta name="description" content="The Flash: Jessica Parker Kennedy Confirms XS Return For 150th Episode! We&#039;ll be looking forward to seeing Nora Allen again!" />
<link rel="canonical" href="https://fanfest.com/the-flash-jessica-parker-kennedy-confirms-xs-return-for-150th-episode/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Flash: Jessica Parker Kennedy Confirms XS Return For 150th Episode! - FanFest" />
<meta property="og:description" content="The Flash: Jessica Parker Kennedy Confirms XS Return For 150th Episode! We&#039;ll be looking forward to seeing Nora Allen again!" />
<meta property="og:url" content="https://fanfest.com/the-flash-jessica-parker-kennedy-confirms-xs-return-for-150th-episode/" />
<meta property="og:site_name" content="FanFest" />
<meta property="article:publisher" content="https://facebook.com/crookedllama" />
<meta property="article:published_time" content="2021-05-07T19:54:02+00:00" />
<meta property="og:image" content="https://fanfest.com/wp-content/uploads/2018/05/Nora-Allen-daughter-The-Flash.png" />
<meta property="og:image:width" content="670" />
<meta property="og:image:height" content="355" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@llamacrooked" />
<meta name="twitter:site" content="@llamacrooked" />
<meta name="twitter:label1" content="Written by">
<meta name="twitter:data1" content="Alexander Ouellet">
<meta name="twitter:label2" content="Est. reading time">
<meta name="twitter:data2" content="2 minutes">
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://fanfest.com/#organization","name":"FanFest","url":"https://fanfest.com/","sameAs":["https://facebook.com/crookedllama","https://instagram.com/llamacrooked","https://www.youtube.com/crookedllama","https://twitter.com/llamacrooked"],"logo":{"@type":"ImageObject","@id":"https://fanfest.com/#logo","inLanguage":"en-US","url":"https://fanfest.com/wp-content/uploads/2020/06/logo-cl.png","contentUrl":"https://fanfest.com/wp-content/uploads/2020/06/logo-cl.png","width":700,"height":151,"caption":"FanFest"},"image":{"@id":"https://fanfest.com/#logo"}},{"@type":"WebSite","@id":"https://fanfest.com/#website","url":"https://fanfest.com/","name":"FanFest","description":"","publisher":{"@id":"https://fanfest.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://fanfest.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://fanfest.com/the-flash-jessica-parker-kennedy-confirms-xs-return-for-150th-episode/#primaryimage","inLanguage":"en-US","url":"https://fanfest.com/wp-content/uploads/2018/05/Nora-Allen-daughter-The-Flash.png","contentUrl":"https://fanfest.com/wp-content/uploads/2018/05/Nora-Allen-daughter-The-Flash.png","width":670,"height":355,"caption":"The Flash/ The CW"},{"@type":"WebPage","@id":"https://fanfest.com/the-flash-jessica-parker-kennedy-confirms-xs-return-for-150th-episode/#webpage","url":"https://fanfest.com/the-flash-jessica-parker-kennedy-confirms-xs-return-for-150th-episode/","name":"The Flash: Jessica Parker Kennedy Confirms XS Return For 150th Episode! - FanFest","isPartOf":{"@id":"https://fanfest.com/#website"},"primaryImageOfPage":{"@id":"https://fanfest.com/the-flash-jessica-parker-kennedy-confirms-xs-return-for-150th-episode/#primaryimage"},"datePublished":"2021-05-07T19:54:02+00:00","dateModified":"2021-05-07T19:54:02+00:00","description":"The Flash: Jessica Parker Kennedy Confirms XS Return For 150th Episode! We'll be looking forward to seeing Nora Allen again!","breadcrumb":{"@id":"https://fanfest.com/the-flash-jessica-parker-kennedy-confirms-xs-return-for-150th-episode/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://fanfest.com/the-flash-jessica-parker-kennedy-confirms-xs-return-for-150th-episode/"]}]},{"@type":"BreadcrumbList","@id":"https://fanfest.com/the-flash-jessica-parker-kennedy-confirms-xs-return-for-150th-episode/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://fanfest.com/","url":"https://fanfest.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://fanfest.com/category/television/","url":"https://fanfest.com/category/television/","name":"Television"}},{"@type":"ListItem","position":3,"item":{"@id":"https://fanfest.com/the-flash-jessica-parker-kennedy-confirms-xs-return-for-150th-episode/#webpage"}}]},{"@type":"Article","@id":"https://fanfest.com/the-flash-jessica-parker-kennedy-confirms-xs-return-for-150th-episode/#article","isPartOf":{"@id":"https://fanfest.com/the-flash-jessica-parker-kennedy-confirms-xs-return-for-150th-episode/#webpage"},"author":{"@id":"https://fanfest.com/#/schema/person/8d668891462339326cade8e991660e37"},"headline":"The Flash: Jessica Parker Kennedy Confirms XS Return For 150th Episode!","datePublished":"2021-05-07T19:54:02+00:00","dateModified":"2021-05-07T19:54:02+00:00","mainEntityOfPage":{"@id":"https://fanfest.com/the-flash-jessica-parker-kennedy-confirms-xs-return-for-150th-episode/#webpage"},"commentCount":0,"publisher":{"@id":"https://fanfest.com/#organization"},"image":{"@id":"https://fanfest.com/the-flash-jessica-parker-kennedy-confirms-xs-return-for-150th-episode/#primaryimage"},"keywords":["Arrowverse","DC","DC Comics","the cw","the flash","Warner Bros.","warner media","WB"],"articleSection":["Television"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://fanfest.com/the-flash-jessica-parker-kennedy-confirms-xs-return-for-150th-episode/#respond"]}]},{"@type":"Person","@id":"https://fanfest.com/#/schema/person/8d668891462339326cade8e991660e37","name":"Alexander Ouellet","image":{"@type":"ImageObject","@id":"https://fanfest.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/15822a12e0fc352db65a9aa06915ee52?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/15822a12e0fc352db65a9aa06915ee52?s=96&d=mm&r=g","caption":"Alexander Ouellet"},"description":"Alexander is passionate about gaming, comics and anime. Most things fandom related!"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="FanFest &raquo; Feed" href="https://fanfest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FanFest &raquo; Comments Feed" href="https://fanfest.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FanFest &raquo; The Flash: Jessica Parker Kennedy Confirms XS Return For 150th Episode! Comments Feed" href="https://fanfest.com/the-flash-jessica-parker-kennedy-confirms-xs-return-for-150th-episode/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bingo_ruby_plugin_style-css' href='https://fanfest.com/wp-content/plugins/bingo-ruby-core/assets/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://fanfest.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://fanfest.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='madd-magazine-theme-google-font-open-css' href='//fonts.googleapis.com/css?family=Oswald:400,700|Roboto:400,700&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://fanfest.com/wp-content/themes/madd-magazine/js/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css' href='https://fanfest.com/wp-content/themes/madd-magazine/js/lib/swiper/css/swiper.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='madd-magazine-style-css' href='https://fanfest.com/wp-content/themes/madd-magazine/style.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://fanfest.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://fanfest.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://fanfest.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://fanfest.com/wp-content/themes/madd-magazine/js/lib/swiper/js/swiper.js?ver=4.1.0' id='swiper-js'></script>
<script type='text/javascript' src='https://fanfest.com/wp-content/themes/madd-magazine/js/scripts.js?ver=1.0.0' id='madd-magazine-theme-script-js'></script>
<link rel="https://api.w.org/" href="https://fanfest.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fanfest.com/wp-json/wp/v2/posts/160597" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fanfest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fanfest.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.1" />
<link rel='shortlink' href='https://fanfest.com/?p=160597' />
<meta name="google-site-verification" content="n7aotiJFFoBzbzCuf53EUTNwWCrS9a3UgQ-uItnEKmw" />
<meta name='ir-site-verification-token' value='2004671' />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["television"]};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N5LZC46');//]]>
</script>


<script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'ca53979890';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://fanfest.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>
<link rel="pingback" href="https://fanfest.com/xmlrpc.php"><style>
</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>

<script data-no-minify="1" async src="https://fanfest.com/wp-content/cache/busting/1/gtm-d24d9110056ff62a957713967a434112.js"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-65281966-2');
</script>
<script>
/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '496263363914918');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=496263363914918&ev=PageView&noscript=1"
/></noscript>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '801210429981178');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=801210429981178&ev=PageView&noscript=1"
/></noscript>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1577730285878022');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1577730285878022&ev=PageView&noscript=1"
/></noscript>

<meta name="google-site-verification" content="uEm9b82iAxmanjrlzv2VUxrIEE6EDW7xE2_3GYmDg7U" /><link rel="icon" href="https://fanfest.com/wp-content/uploads/2021/03/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://fanfest.com/wp-content/uploads/2021/03/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fanfest.com/wp-content/uploads/2021/03/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://fanfest.com/wp-content/uploads/2021/03/cropped-favicon-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			.page-id-16884 .sidebar-wrap, .page-id-159558 .sidebar-wrap, .page-id-159621 .sidebar-wrap, .page-id-159623 .sidebar-wrap, .page-id-159626 .sidebar-wrap, .page-id-159628 .sidebar-wrap, .page-id-159630 .sidebar-wrap, .page-id-159633 .sidebar-wrap, .page-id-159635 .sidebar-wrap, .page-id-159617 .sidebar-wrap{display: none !important;}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-160597 single-format-standard wp-custom-logo wpb-js-composer js-comp-ver-6.6.0 vc_responsive">
<div id="page" class="site-wrapper">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="header">
<div class="header-inner">
<div class="container">
<nav class="site-navigation">
<div class="menu-footer-container"><ul id="primary-menu" class="menu"><li id="menu-item-153147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-153147"><a href="https://fanfest.com/">Home</a></li>
<li id="menu-item-153399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-153399"><a href="https://fanfest.com/category/television/">TV</a>
<ul class="sub-menu">
<li id="menu-item-121779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121779"><a href="https://fanfest.com/tag/legend-of-tomorrow/">DC&#8217;s Legends of Tomorrow</a></li>
<li id="menu-item-158928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158928"><a href="https://fanfest.com/tag/falcon-and-the-winter-soldier">Falcon &#038; The Winter Soldier</a></li>
<li id="menu-item-121780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121780"><a href="https://fanfest.com/tag/fear-the-walking-dead/">Fear The Walking Dead</a></li>
<li id="menu-item-10624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10624"><a href="https://fanfest.com/tag/the-flash/">The Flash</a></li>
<li id="menu-item-10586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10586"><a href="https://fanfest.com/tag/the-walking-dead/">The Walking Dead</a></li>
<li id="menu-item-121782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121782"><a href="https://fanfest.com/tag/stranger-things/">Stranger Things</a></li>
<li id="menu-item-10625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10625"><a href="https://fanfest.com/tag/supergirl/">Supergirl</a></li>
<li id="menu-item-158926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158926"><a href="https://fanfest.com/tag/the-mandalorian">The Mandalorian</a></li>
<li id="menu-item-158927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158927"><a href="https://fanfest.com/tag/wandavision">WandaVision</a></li>
</ul>
</li>
<li id="menu-item-10504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10504"><a href="https://fanfest.com/category/movies/">Movies</a>
<ul class="sub-menu">
<li id="menu-item-123303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123303"><a href="https://fanfest.com/tag/dc/">DC</a></li>
<li id="menu-item-105505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105505"><a href="https://fanfest.com/tag/disney/">Disney</a></li>
<li id="menu-item-123302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123302"><a href="https://fanfest.com/tag/harry-potter/">Wizarding World of Harry Potter</a></li>
<li id="menu-item-105501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105501"><a href="https://fanfest.com/tag/marvel/">Marvel</a></li>
<li id="menu-item-123308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123308"><a href="https://fanfest.com/tag/star-wars/">Star Wars</a></li>
<li id="menu-item-121767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121767"><a href="https://fanfest.com/tag/universal-pictures/">Universal Pictures</a></li>
</ul>
</li>
<li id="menu-item-126094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126094"><a href="https://fanfest.com/tag/video-games/">Gaming</a></li>
<li id="menu-item-10517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10517"><a href="https://fanfest.com/videos/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-68275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68275"><a href="https://fanfest.com/tag/the-nightly-nerd/">The Nightly Nerd</a></li>
<li id="menu-item-105936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105936"><a href="https://www.youtube.com/user/TheWalkerStalkers1">All Videos</a></li>
</ul>
</li>
<li id="menu-item-158776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158776"><a href="https://fanfest.com/category/cosplay/">Cosplay</a></li>
<li id="menu-item-158777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158777"><a href="https://fanfest.com/category/mixology/">Mixology</a></li>
<li id="menu-item-158778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158778"><a href="https://fanfest.com/category/tattoos/">Tattoos</a></li>
<li id="menu-item-157623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157623"><a href="https://fanfest.com/?s=what+james+loves">Podcasts</a></li>
<li id="menu-item-159758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-159758"><a href="https://www.fanfest.com/events">Events</a>
<ul class="sub-menu">
<li id="menu-item-159759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159759"><a href="https://fanfest.com/events/upcoming-future-events/">Upcoming Events</a></li>
<li id="menu-item-159760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159760"><a href="https://fanfest.com/events/tickets/">Tickets</a></li>
<li id="menu-item-159766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159766"><a href="https://fanfest.com/events/email-list/">Join Our Email List</a></li>
<li id="menu-item-159763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159763"><a href="https://fanfest.com/events/customer-service-help/">Customer Service</a></li>
<li id="menu-item-159762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159762"><a href="https://fanfest.com/events/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-159764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159764"><a href="https://fanfest.com/events/accessibility-services/">Accessibility Services</a></li>
<li id="menu-item-159765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159765"><a href="https://fanfest.com/events/past-events-and-promotions/">Past Events &#038; Promotions</a></li>
<li id="menu-item-159761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159761"><a href="https://fanfest.com/events/press-inquiries/">Press Inquiries</a></li>
</ul>
</li>
<li id="menu-item-10508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10508"><a href="https://fanfest.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-10507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10507"><a href="https://fanfest.com/contact/">Contact</a></li>
<li id="menu-item-147062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147062"><a href="https://fanfest.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-147061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147061"><a href="https://fanfest.com/cookies-policy/">Cookies Policy</a></li>
</ul>
</li>
</ul></div> </nav>
<div class="social-wrap">
<a href="https://twitter.com/llamacrooked" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="https://facebook.com/crookedllama" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://instagram.com/llamacrooked" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<a href="https://www.youtube.com/crookedllama" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
</div>
<a id="touch-menu" class="mobile-menu" href="#"><span></span></a>
</div>
</div>
</header>
<div class="main-page">
<div class="top-ads-wrap">
<div class="container">
<div class="row">
<div class="col-md-9 col-md-push-3">
<div class="top-ads-block">
<div id="text-5" class="widget_text top-ads-widget"> <div class="textwidget"><div class="ahm-header"></div>
</div>
</div> </div>
</div>
<div class="col-md-3 col-md-pull-9">
<div class="site-branding header-site-branding">
<div class="logo-wrap">
<a href="https://fanfest.com/" class="custom-logo-link" rel="home"><img width="229" height="85" src="https://fanfest.com/wp-content/uploads/2016/10/cropped-fanfest_logov2-2-1.png" class="custom-logo" alt="FanFest" /></a> </div>
<p class="site-title"><a href="https://fanfest.com/" rel="home">FanFest</a></p>
</div>
</div>
</div>
</div>
</div>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<div class="page-content">
<div class="container">
<div class="row">
<div class="col-md-6 col-md-push-3">
<article id="post-160597" class="post-160597 post type-post status-publish format-standard has-post-thumbnail hentry category-television tag-arrowverse tag-dc tag-dc-comics tag-the-cw tag-the-flash tag-warner-bros tag-warner-media tag-wb">
<header class="entry-header">
<h1 class="entry-title">The Flash: Jessica Parker Kennedy Confirms XS Return For 150th Episode!</h1> </header>
<div class="body-content post-content-wrap">
<p><a href="https://www.imdb.com/name/nm2498781/?ref_=fn_al_nm_1">Jessica Parker Kennedy</a> is officially returning to <a href="https://fanfest.com/?s=The+Flash"><em>The Flash</em></a> for the 150th episode and will even be suiting up as XS! This is not that big of news, since we knew she was returning for several episodes. If she&#8217;s in for more than one episode she&#8217;s obviously going to suit up at some point! So, yeah, Jessica Parker Kennedy confirms XS return for <em>The Flash</em>&#8216;s 150th episode.</p>
<p>XS is not the only character coming back for the series 150th episode. Jay Garrick (<a href="https://www.imdb.com/name/nm0794128/?ref_=nv_sr_srsg_0">John Wesley Shipp</a>) and Bart Allen (<a href="https://www.imdb.com/name/nm3332894/?ref_=fn_al_nm_1">Jordan Fisher</a>)  are both appearing in that same episode. We&#8217;re going to see multiple generations of speedsters teaming up for this monumental episode!</p>
<p>Jessica Parker Kennedy broke the news herself through a video on her Instagram. On it she posted a video of her feet in costume as she walked up to a trailer labeled XS. The same video she posted is embedded in a tweet below that you should check out!</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="pt" dir="ltr">SOCORRO! É ELAAA! ⚡🗣️🗣️ </p>
<p>A Jessica Parker Kennedy, intérprete da Nora West-Allen postou stories e podemos ver parte do traje da XS e o camarim.</p>
<p>🗞️ <a href="https://twitter.com/TheFlashBRA?ref_src=twsrc%5Etfw">@TheFlashBRA</a> </p>
<p> <a href="https://t.co/wRpM6vxpUJ">pic.twitter.com/wRpM6vxpUJ</a></p>
<p>&mdash; Fala, Nerd! (@_FalaNerd) <a href="https://twitter.com/_FalaNerd/status/1390397862031368192?ref_src=twsrc%5Etfw">May 6, 2021</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p>Nora Allen was taken out of reality in Barry&#8217;s previous fight with Reverse-Flash. We haven&#8217;t seen her since then, unfortunately. We&#8217;ve had a few references to her, including seeing her costume but Nora&#8217;s has yet to be seen again. We&#8217;ll be looking forward to her reappearance with the show&#8217;s 150th episode.</p>
<blockquote><p>&#8220;With comic book characters, anything could happen. She&#8217;s gone for now, but I think that there&#8217;s always a way to bring somebody back, on a show like that,&#8221; Kenneday said a couple of years ago &#8220;and I definitely would be happy to do something like that. But yeah, as far as I know, she&#8217;s gone, for the moment.&#8221;</p></blockquote>
<p>At any rate, we&#8217;re grateful that she&#8217;s coming back, and hopefully, they can make her a permanent addition again! We&#8217;d love to see Nora Allen return, and bring some joy back to Barry&#8217;s life!</p>
<p><em>The Flash</em> airs Tuesday on <a href="http://thecw.com">The CW</a>! <span style="color: #ffffff">Kennedy Confirms XS Return</span></p>
<p>&nbsp;</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a href='https://fanfest.com/author/alexander/'><img width="2048" height="1536" src="https://fanfest.com/wp-content/uploads/2020/07/alex.jpg" alt="" itemprop="image"></a></div><div class="saboxplugin-authorname"><a href="https://fanfest.com/author/alexander/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Alexander Ouellet</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Alexander is passionate about gaming, comics and anime. Most things fandom related!</p>
</div></div><div class="clearfix"></div></div> </div>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-flash-jessica-parker-kennedy-confirms-xs-return-for-150th-episode/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://fanfest.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='160597' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="fd5be64e6f" /></p><input type="hidden" id="ak_js" name="ak_js" value="111" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
<div class="col-md-3 col-md-pull-6">
<aside id="sidebar-left" class="sidebar-wrap">
<div class="sidebar-widget">
<div id="recent-posts-widget-with-thumbnails-3" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
<div class="widget-title">Movies</div>
<ul>
<li><a href="https://fanfest.com/the-suicide-squad-james-gunn-teases-multiple-post-credits-scenes/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2021/04/james-gunn-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2021/04/james-gunn-150x150.jpg 150w, https://fanfest.com/wp-content/uploads/2021/04/james-gunn-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">The Suicide Squad: James Gunn Teases Multiple Post-Credits Scenes</span></a></li>
<li><a href="https://fanfest.com/j-j-abrams-superman-has-possible-timeline-and-story-details-revealed-by-thr/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2021/05/black-superman-calvin-ellis-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2021/05/black-superman-calvin-ellis-150x150.jpg 150w, https://fanfest.com/wp-content/uploads/2021/05/black-superman-calvin-ellis-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">J.J Abrams&#8217; Superman: Possible Timeline And Story Details Revealed By THR!</span></a></li>
<li><a href="https://fanfest.com/j-j-abrams-superman-film-is-looking-for-a-black-director-and-is-not-part-of-the-dceu/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2021/05/black-superman-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2021/05/black-superman-150x150.jpg 150w, https://fanfest.com/wp-content/uploads/2021/05/black-superman-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">JJ Abrams&#8217; Superman Film Is Looking For A Black Director &#8211; Not Part Of The DCEU?</span></a></li>
<li><a href="https://fanfest.com/detective-pikachu-is-there-a-sequel-in-the-works-justice-smith-speaks-out/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2019/02/rev-1-PDP-TRL-3490_High_Res_JPEG-150x150.jpeg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2019/02/rev-1-PDP-TRL-3490_High_Res_JPEG-150x150.jpeg 150w, https://fanfest.com/wp-content/uploads/2019/02/rev-1-PDP-TRL-3490_High_Res_JPEG-300x300.jpeg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Detective Pikachu: Is There A Sequel In The Works? Justice Smith Speaks Out!</span></a></li>
<li><a href="https://fanfest.com/zack-snyder-was-worried-wb-would-sue-him-if-he-supported-the-snyder-cut/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2020/08/justice-league-hbo-max-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2020/08/justice-league-hbo-max-150x150.jpg 150w, https://fanfest.com/wp-content/uploads/2020/08/justice-league-hbo-max-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Justice League: Zack Snyder Was Worried WB Would Sue Him If He Supported The Snyder Cut</span></a></li>
</ul>
</div>
</div><div id="recent-posts-widget-with-thumbnails-4" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-4" class="rpwwt-widget">
<div class="widget-title">Cosplay</div>
<ul>
<li><a href="https://fanfest.com/cosplay-spotlight-irina-meier/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-11.36.11-AM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-11.36.11-AM-150x150.png 150w, https://fanfest.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-11.36.11-AM-324x321.png 324w, https://fanfest.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-11.36.11-AM-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Cosplay Spotlight: Irine Meier</span></a></li>
<li><a href="https://fanfest.com/cosplay-spotlight-ilona-bugaeva-aka-sladkoslava/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-10.19.10-AM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" /><span class="rpwwt-post-title">Cosplay Spotlight: Ilona Bugaeva aka Sladkoslava</span></a></li>
<li><a href="https://fanfest.com/cosplay-spotlight-the-best-of-daenerys-game-of-thrones-cosplay/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2020/10/d-cosplay-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2020/10/d-cosplay-150x150.png 150w, https://fanfest.com/wp-content/uploads/2020/10/d-cosplay-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Cosplay Spotlight: The Best of Daenerys, Game of Thrones Cosplay</span></a></li>
<li><a href="https://fanfest.com/cosplay-spotlight-luxlo-cosplay/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-26-at-12.06.09-PM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-26-at-12.06.09-PM-150x150.png 150w, https://fanfest.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-26-at-12.06.09-PM-356x362.png 356w, https://fanfest.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-26-at-12.06.09-PM-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Cosplay Spotlight: Luxlo Cosplay</span></a></li>
<li><a href="https://fanfest.com/cosplay-spotlight-leeanna-vamp-walking-dead-horro-cosplayer/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2020/07/walking-dead-cosplay11-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2020/07/walking-dead-cosplay11-150x150.jpg 150w, https://fanfest.com/wp-content/uploads/2020/07/walking-dead-cosplay11-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Cosplay Spotlight: LeeAnna Vamp</span></a></li>
</ul>
</div>
</div> </div>
</aside>
</div>
<div class="col-md-3">
<aside id="sidebar-right" class="sidebar-wrap">
<div class="sidebar-widget">
<div id="search-4" class="widget_search sidebar-widget"><form role="search" method="get" class="search-form" action="https://fanfest.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="recent-posts-widget-with-thumbnails-6" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-6" class="rpwwt-widget">
<div class="widget-title">Gaming</div>
<ul>
<li><a href="https://fanfest.com/ffvii-remake-intergrade-new-trailer-ramuh-fort-condor-nero/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2021/05/tifa-ffvii-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2021/05/tifa-ffvii-150x150.jpg 150w, https://fanfest.com/wp-content/uploads/2021/05/tifa-ffvii-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">FFVII Remake Intergrade New Trailer! Ramuh! Fort Condor! Nero!</span></a></li>
<li><a href="https://fanfest.com/final-fantasy-vii-the-first-soldier-tons-of-new-info-beta-sign-ups-start-today/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2021/05/final-fantasy-vii-first-soldier-logo-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2021/05/final-fantasy-vii-first-soldier-logo-150x150.jpg 150w, https://fanfest.com/wp-content/uploads/2021/05/final-fantasy-vii-first-soldier-logo-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Final Fantasy VII: The First Soldier Tons Of New Info! Beta Sign-Ups Start Today!</span></a></li>
<li><a href="https://fanfest.com/the-tales-of-arise-esrb-rating-has-been-revealed-and-it-includes-blood-and-violence/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2021/05/tales-of-arise-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2021/05/tales-of-arise-150x150.jpg 150w, https://fanfest.com/wp-content/uploads/2021/05/tales-of-arise-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Tales Of Arise ESRB Rating Revealed &#8211; Includes Blood And Violence</span></a></li>
<li><a href="https://fanfest.com/made-in-abyss-binary-star-falling-into-darkness/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2021/05/made-in-abyss-logo-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" /><span class="rpwwt-post-title">Made in Abyss: Binary Star Falling into Darkness Announced</span></a></li>
<li><a href="https://fanfest.com/final-fantasy-vii-remake-intergrade-yuffies-moogle-hat-is-a-callback-to-an-old-ffvii-spin-off/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2021/05/final-fantasy-vii-remake-yuffie-moogle-cap-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2021/05/final-fantasy-vii-remake-yuffie-moogle-cap-150x150.jpg 150w, https://fanfest.com/wp-content/uploads/2021/05/final-fantasy-vii-remake-yuffie-moogle-cap-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Final Fantasy VII Remake Intergrade: Yuffie&#8217;s Moogle Hat Is A Callback To An Old FFVII Spin-Off!</span></a></li>
</ul>
</div>
</div> </div>
</aside>
</div>
</div>
</div>
</main>
</div>
</div>
</div>
<footer id="colophon" class="footer" itemscope itemtype="http://schema.org/WPFooter">
<div class="footer-top">
<div class="container">
<div class="row">
<div id="text-4" class="widget_text footer-widget"> <div class="textwidget"><p>Our goal is to create a truly fun experience. Whether it’s latest reviews, news, or industry scoop at FanFest.com, we want to give fans fun ways to interact with the things that they love.<br />
Contact us: <a href="/cdn-cgi/l/email-protection#b4dddad2dbf4d2d5dad2d1c7c09ad7dbd9"><span class="__cf_email__" data-cfemail="10797e767f5076717e767563643e737f7d">[email&#160;protected]</span></a></p>
</div>
</div> </div>
</div>
</div>
<div class="footer-bot">
<div class="container">
<div class="row">
<div class="col-sm-6">
<div class="footer-copyright">© Fan Fest News and the Fan Fest News logo are trademarks of Dharma Initiative Inc. All contents of this website are ©2020 by Dharma Initiative Inc. All worldwide rights reserved. Third party images are used under the fair use doctrine. All information and materials on this website are provided for general information and entertainment purposes only. FanFest.com is not associated with—and we have no &quot;official&quot; relationship with—any production company, film or television studio, or any subsidiary or affiliate of the same. The goals of FanFest.com are to provide quality entertainment and useful, interesting information. Questions? Contact: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="a8cdccc1dcc7dae8cec9c6cecddbdc86cbc7c5">[email&#160;protected]</a></div>
</div>
<div class="col-sm-6">
<div class="author-credits">
Powered by <a href="https://dessign.net/20-best-free-magazine-wordpress-themes/">WordPress</a>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<div id="amzn-assoc-ad-6289a9fb-a597-45a9-8538-80b44c9d1dad"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=6289a9fb-a597-45a9-8538-80b44c9d1dad"></script><style type="text/css">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</style><script type='text/javascript' src='https://fanfest.com/wp-content/plugins/bingo-ruby-core/assets/script.js?ver=1.6' id='bingo_ruby_plugin_scripts-js'></script>
<script type='text/javascript' src='https://fanfest.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://fanfest.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://fanfest.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://fanfest.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://fanfest.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://fanfest.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://fanfest.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://fanfest.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/fanfest.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fanfest.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.1' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://fanfest.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script async="async" type='text/javascript' src='https://fanfest.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.9' id='akismet-form-js'></script>
</body>
</html>
