<!doctype html>
<html lang="en-US">
<head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer>
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
</script>


<meta property="og:title" content="Kelly Ripa Recalls Jab From Regis Philbin Before Her First &#8216;Live&#8217; Show" />
<meta property="og:description" content="In her new book Live Wire, Kelly Ripa reflects on the ups and downs of her relationship with Regis Philbin. The Live With Kelly and Ryan host comments on her early days at what was then Live With Regis and Kelly in her new book Live Wire: Long-Winded Short Stories, telling PEOPLE that the portions &hellip;" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Kelly Ripa Recalls Jab From Regis Philbin Before Her First &#8216;Live&#8217; Show" />
<meta name="twitter:description" content="In her new book Live Wire, Kelly Ripa reflects on the ups and downs of her relationship with Regis Philbin. The Live With Kelly and Ryan host comments on her early days at what was then Live With Regis and Kelly in her new book Live Wire: Long-Winded Short Stories, telling PEOPLE that the portions &hellip;" />


<title>Kelly Ripa Recalls Jab From Regis Philbin Before Her First &#039;Live&#039; Show</title><style id="rocket-critical-css">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</style>
<meta name="description" content="In her new book Live Wire, Kelly Ripa reflects on the ups and downs of her relationship with Regis Philbin." />
<link rel="canonical" href="https://fanfest.com/kelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kelly Ripa Recalls Jab From Regis Philbin Before Her First &#039;Live&#039; Show" />
<meta property="og:description" content="In her new book Live Wire, Kelly Ripa reflects on the ups and downs of her relationship with Regis Philbin." />
<meta property="og:url" content="https://fanfest.com/kelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show/" />
<meta property="og:site_name" content="FanFest" />
<meta property="article:publisher" content="https://facebook.com/crookedllama" />
<meta property="article:published_time" content="2022-09-27T19:02:22+00:00" />
<meta property="article:modified_time" content="2022-09-27T16:27:26+00:00" />
<meta property="og:image" content="https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show.jpg" />
<meta property="og:image:width" content="630" />
<meta property="og:image:height" content="471" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="tony" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@llamacrooked" />
<meta name="twitter:site" content="@llamacrooked" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="tony" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Article","@id":"https://fanfest.com/kelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show/#article","isPartOf":{"@id":"https://fanfest.com/kelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show/"},"author":{"name":"tony","@id":"https://fanfest.com/#/schema/person/381641f789f6cd792dad0848707db162"},"headline":"Kelly Ripa Recalls Jab From Regis Philbin Before Her First &#8216;Live&#8217; Show","datePublished":"2022-09-27T19:02:22+00:00","dateModified":"2022-09-27T16:27:26+00:00","mainEntityOfPage":{"@id":"https://fanfest.com/kelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show/"},"wordCount":482,"commentCount":0,"publisher":{"@id":"https://fanfest.com/#organization"},"image":{"@id":"https://fanfest.com/kelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show/#primaryimage"},"thumbnailUrl":"https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show.jpg","keywords":["kelly ripa"],"articleSection":["News","Television"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://fanfest.com/kelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show/#respond"]}]},{"@type":"WebPage","@id":"https://fanfest.com/kelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show/","url":"https://fanfest.com/kelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show/","name":"Kelly Ripa Recalls Jab From Regis Philbin Before Her First 'Live' Show","isPartOf":{"@id":"https://fanfest.com/#website"},"primaryImageOfPage":{"@id":"https://fanfest.com/kelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show/#primaryimage"},"image":{"@id":"https://fanfest.com/kelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show/#primaryimage"},"thumbnailUrl":"https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show.jpg","datePublished":"2022-09-27T19:02:22+00:00","dateModified":"2022-09-27T16:27:26+00:00","description":"In her new book Live Wire, Kelly Ripa reflects on the ups and downs of her relationship with Regis Philbin.","breadcrumb":{"@id":"https://fanfest.com/kelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://fanfest.com/kelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://fanfest.com/kelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show/#primaryimage","url":"https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show.jpg","contentUrl":"https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show.jpg","width":630,"height":471,"caption":"Kelly Ripa Recalls Jab From Regis Philbin Before Her First 'Live' Show"},{"@type":"BreadcrumbList","@id":"https://fanfest.com/kelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://fanfest.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://fanfest.com/category/news/"},{"@type":"ListItem","position":3,"name":"Kelly Ripa Recalls Jab From Regis Philbin Before Her First &#8216;Live&#8217; Show"}]},{"@type":"WebSite","@id":"https://fanfest.com/#website","url":"https://fanfest.com/","name":"FanFest","description":"A truly fun experience!","publisher":{"@id":"https://fanfest.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://fanfest.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Organization","@id":"https://fanfest.com/#organization","name":"FanFest","url":"https://fanfest.com/","sameAs":["https://instagram.com/llamacrooked","https://www.youtube.com/crookedllama","https://facebook.com/crookedllama","https://twitter.com/llamacrooked"],"logo":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://fanfest.com/#/schema/logo/image/","url":"https://fanfest.com/wp-content/uploads/2020/06/logo-cl.png","contentUrl":"https://fanfest.com/wp-content/uploads/2020/06/logo-cl.png","width":700,"height":151,"caption":"FanFest"},"image":{"@id":"https://fanfest.com/#/schema/logo/image/"}},{"@type":"Person","@id":"https://fanfest.com/#/schema/person/381641f789f6cd792dad0848707db162","name":"tony","description":"Timothy is a senior writer based in Atlanta, specializing in celebrity-related news. She is always ready to cover trending TV stories with an unbiased perspective and a pinch of gossip."}]}</script>

<link rel="alternate" type="application/rss+xml" title="FanFest &raquo; Feed" href="https://fanfest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FanFest &raquo; Comments Feed" href="https://fanfest.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FanFest &raquo; Kelly Ripa Recalls Jab From Regis Philbin Before Her First &#8216;Live&#8217; Show Comments Feed" href="https://fanfest.com/kelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='preload' href='https://fanfest.com/wp-includes/css/dist/block-library/style.min.css?ver=226564b64e52f4338e7e3b12af1f3e00' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='preload' href='https://fanfest.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1661340100' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<link rel='preload' href='https://fanfest.com/wp-content/plugins/contextual-related-posts/css/grid.min.css?ver=3.2.3' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<style id='crp-style-grid-inline-css' type='text/css'>

			.crp_related.crp-grid ul li a.crp_link {
				grid-template-rows: 150px auto;
			}
			.crp_related.crp-grid ul {
				grid-template-columns: repeat(auto-fill, minmax(150px, 1fr));
			}
			
</style>
<link rel='preload' href='https://fanfest.com/wp-content/themes/madd-magazine/js/lib/swiper/css/swiper.min.css?ver=4.1.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://fanfest.com/wp-content/cache/min/1/wp-content/themes/madd-magazine/style.css?ver=1661340100' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://fanfest.com/wp-content/cache/min/1/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=1661340100' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://fanfest.com/wp-content/cache/min/1/wp-content/uploads/dynamic-mobmenu.css?ver=1661340100' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://fanfest.com/wp-content/cache/min/1/wp-content/plugins/social-rocket-pro/core/assets/css/style.css?ver=1661340100' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<style id='social_rocket-inline-css' type='text/css'>

				 .social-rocket-buttons {
					display: -webkit-box;
					display: -moz-box;
					display: -ms-flexbox;
					display: -webkit-flex;
					display: flex;
					-webkit-box-orient: horizontal;
					-webkit-box-direction: normal;
					-ms-flex-direction: row;
					flex-direction: row;
					-ms-flex-wrap: wrap;
					flex-wrap: wrap;
					-webkit-box-pack: justify;
					-ms-flex-pack: justify;
					justify-content: space-between;
					-ms-flex-line-pack: stretch;
					align-content: stretch;
					-webkit-box-align: stretch;
					-ms-flex-align: stretch;
					align-items: stretch;
				}
				 .social-rocket-buttons .social-rocket-button,
				 .social-rocket-buttons .social-rocket-button-anchor,
				 .social-rocket-buttons .social-rocket-shares-total {
					-webkit-box-flex: 1;
					-ms-flex: 1;
					flex: 1;
				}
			
			 .social-rocket-buttons .social-rocket-shares-total {
				color: #252525;
			}
			 .social-rocket-buttons {
				text-align: left;
			}
			 .social-rocket-button {
				border-style: solid;
				border-width: 1px;
				border-radius: 0px;
			}
			 .social-rocket-buttons .social-rocket-button,
			 .social-rocket-buttons .social-rocket-button:last-child,
			 .social-rocket-buttons .social-rocket-shares-total {
				margin-bottom: 5px;
				margin-right: 5px;
			}
		
			.social-rocket-floating-buttons .social-rocket-shares-total {
				color: #252525;
			}
		
			.social-rocket-floating-buttons.social-rocket-position-top,
			.social-rocket-floating-buttons.social-rocket-position-bottom {
				text-align: center;
			}
		
			.social-rocket-floating-buttons .social-rocket-floating-button {
				border-style: none;
				border-width: 0px;
				border-radius: 0px;
			}
		
			.social-rocket-floating-buttons .social-rocket-floating-button,
			.social-rocket-floating-buttons .social-rocket-shares-total {
				margin-bottom: 0px;
			}
			
			.social-rocket-tweet {
				background-color: #429cd6;
				color: #ffffff;
				font-size: 24px;
				border-style: none;
				border-width: 1px;
				border-color: #dddddd;
				border-radius: 0px;
			}
			.social-rocket-tweet a {
				border-left: 10px solid #3c87b2;
			}
			.social-rocket-tweet-cta {
				color: #ffffff;
				text-align: right;
			}
		
				@media screen and (max-width: 782px) {
					.social-rocket-inline-buttons.social-rocket-desktop-only {
						display: none !important;
					}
					.social-rocket-inline-buttons.social-rocket-mobile-only {
						display: block;
					}
				}
				@media screen and (min-width: 783px) {
					.social-rocket-inline-buttons.social-rocket-mobile-only {
						display: none !important;
					}
					.social-rocket-inline-buttons.social-rocket-desktop-only {
						display: block;
					}
				}
			
				@media screen and (max-width: 782px) {
					.social-rocket-floating-buttons.social-rocket-desktop-only {
						display: none !important;
					}
					.social-rocket-floating-buttons.social-rocket-mobile-only {
						display: block;
					}
				}
				@media screen and (min-width: 783px) {
					.social-rocket-floating-buttons.social-rocket-mobile-only {
						display: none !important;
					}
					.social-rocket-floating-buttons.social-rocket-desktop-only {
						display: block;
					}
				}
			
</style>
<link data-minify="1" rel='preload' href='https://fanfest.com/wp-content/cache/min/1/wp-content/plugins/social-rocket-pro/core/assets/css/all.min.css?ver=1661340100' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://fanfest.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=1661340100' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<link data-minify="1" rel='preload' href='https://fanfest.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=1661340100' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" onerror="this.removeAttribute('data-rocket-async')" type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://fanfest.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type='text/javascript' src='https://fanfest.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fanfest.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fanfest.com/wp-content/themes/madd-magazine/js/lib/swiper/js/swiper.js?ver=4.1.0' id='swiper-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fanfest.com/wp-content/themes/madd-magazine/js/scripts.js?ver=1.0.0' id='madd-magazine-theme-script-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fanfest.com/wp-content/plugins/mobile-menu/includes/js/mobmenu.js?ver=2.8.2.7' id='mobmenujs-js' defer></script>
<link rel="https://api.w.org/" href="https://fanfest.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fanfest.com/wp-json/wp/v2/posts/180582" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fanfest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fanfest.com/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://fanfest.com/?p=180582' />
<link rel="alternate" type="application/json+oembed" href="https://fanfest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffanfest.com%2Fkelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fanfest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffanfest.com%2Fkelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show%2F&#038;format=xml" />
<style type="text/css">h3 {margin-bottom:10px!important;}</style><meta name="google-site-verification" content="n7aotiJFFoBzbzCuf53EUTNwWCrS9a3UgQ-uItnEKmw" />
<meta name="google-site-verification" content="xPvjaQOKy6DksDWyzbazydnD3XIUYFnTFxUfTpqKN24" />
<meta name='ir-site-verification-token' value='2004671' />
<script type="rocketlazyloadscript">
/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script>
<meta name="google-site-verification" content="uEm9b82iAxmanjrlzv2VUxrIEE6EDW7xE2_3GYmDg7U" />
<meta name="google-site-verification" content="RZWJQjEU0YJ1ymRIfxQp61pggkyM41v9yeCW-cO3Er0" />


<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["news","television"]};
	dataLayer.push( dataLayer_content );
</script>
<script type="rocketlazyloadscript" data-cfasync="false">
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N5LZC46');
</script>

<link rel="pingback" href="https://fanfest.com/xmlrpc.php"><style>
</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>
<style type="text/css">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</style><link rel="icon" href="https://fanfest.com/wp-content/uploads/2022/05/cropped-fff-250x250-021-e1651696832560-32x32.png" sizes="32x32" />
<link rel="icon" href="https://fanfest.com/wp-content/uploads/2022/05/cropped-fff-250x250-021-e1651696832560-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fanfest.com/wp-content/uploads/2022/05/cropped-fff-250x250-021-e1651696832560-180x180.png" />
<meta name="msapplication-TileImage" content="https://fanfest.com/wp-content/uploads/2022/05/cropped-fff-250x250-021-e1651696832560-270x270.png" />
<style type="text/css" id="wp-custom-css">
			.page-id-16884 .sidebar-wrap, .page-id-159558 .sidebar-wrap, .page-id-159621 .sidebar-wrap, .page-id-159623 .sidebar-wrap, .page-id-159626 .sidebar-wrap, .page-id-159628 .sidebar-wrap, .page-id-159630 .sidebar-wrap, .page-id-159633 .sidebar-wrap, .page-id-159635 .sidebar-wrap, .page-id-159617 .sidebar-wrap{display: none !important;}
@media only screen and (max-width: 768px){
.main-slider-wrap {display:none!important;}
.col-md-9.col-md-push-3 {display:none!important;}
#ldgr-6 {display:none!important;}
	.social-wrap {height:25px!important; max-height:25px;}
}
.top-ads-wrap {padding: 20px 0!important;}
.crp_related.crp-grid h3 {margin-bottom:10px!important;}

@media screen and (max-width: 768px) {
.seenon1 {display:none;}
.seenon2 {display:block!important;}
}
@media only screen and (max-width: 1200px){
.mob-menu-header-holder {background-color:#fff!important;}
#mobmenuright li a, .mobmenur-container i {color: #000!important;}
.mobmenu-content #mobmenuright .sub-menu {background-color: #fff!important;}
.mobmenu-content #mobmenuright .sub-menu a {color: #000!important;}
.mobmenu-content #mobmenuright li a:hover, .mobmenu-content #mobmenuright li:hover {background-color: #fff;}
.mob-expand-submenu i {font-size: 35px; padding: 0 20px;}
}
#custom_html-5 a {width:25%; float:left; padding:0; margin:0;text-align:center;}
.seenon2 {display:none;}
.footer {margin-top:0;}
.footer-bot .col-sm-6, .footer-widget {width:100%!important;}
.entry-title {margin:0 0 4px;}
header p {margin:1px 0; font-size:15px;}
.post a {color:#20399D!important;}
.footer-copyright {color:#fff!important;}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><script nonce="1fbd2e99-1b2f-40af-ba0f-d91858b51a76">(function(w,d){!function(a,e,t,r){a.zarazData=a.zarazData||{};a.zarazData.executed=[];a.zaraz={deferred:[],listeners:[]};a.zaraz.q=[];a.zaraz._f=function(e){return function(){var t=Array.prototype.slice.call(arguments);a.zaraz.q.push({m:e,a:t})}};for(const e of["track","set","debug"])a.zaraz[e]=a.zaraz._f(e);a.zaraz.init=()=>{var t=e.getElementsByTagName(r)[0],z=e.createElement(r),n=e.getElementsByTagName("title")[0];n&&(a.zarazData.t=e.getElementsByTagName("title")[0].text);a.zarazData.x=Math.random();a.zarazData.w=a.screen.width;a.zarazData.h=a.screen.height;a.zarazData.j=a.innerHeight;a.zarazData.e=a.innerWidth;a.zarazData.l=a.location.href;a.zarazData.r=e.referrer;a.zarazData.k=a.screen.colorDepth;a.zarazData.n=e.characterSet;a.zarazData.o=(new Date).getTimezoneOffset();a.zarazData.q=[];for(;a.zaraz.q.length;){const e=a.zaraz.q.shift();a.zarazData.q.push(e)}z.defer=!0;for(const e of[localStorage,sessionStorage])Object.keys(e||{}).filter((a=>a.startsWith("_zaraz_"))).forEach((t=>{try{a.zarazData["z_"+t.slice(7)]=JSON.parse(e.getItem(t))}catch{a.zarazData["z_"+t.slice(7)]=e.getItem(t)}}));z.referrerPolicy="origin";z.src="/cdn-cgi/zaraz/s.js?z="+btoa(encodeURIComponent(JSON.stringify(a.zarazData)));t.parentNode.insertBefore(z,t)};["complete","interactive"].includes(e.readyState)?zaraz.init():a.addEventListener("DOMContentLoaded",zaraz.init)}(w,d,0,"script");})(window,document);</script></head>
<body class="post-template-default single single-post postid-180582 single-format-standard wp-custom-logo mob-menu-slideout-over wpb-js-composer js-comp-ver-6.6.0 vc_responsive">
<div id="page" class="site-wrapper">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="header">
<div class="header-inner">
<div class="container">
<nav class="site-navigation">
<div class="menu-footer-container"><ul id="primary-menu" class="menu"><li id="menu-item-153147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-153147"><a href="https://fanfest.com/">Home</a></li>
<li id="menu-item-153399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-153399"><a href="https://fanfest.com/category/television/">TV</a>
<ul class="sub-menu">
<li id="menu-item-121779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121779"><a href="https://fanfest.com/tag/legend-of-tomorrow/">DC&#8217;s Legends of Tomorrow</a></li>
<li id="menu-item-158928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158928"><a href="https://fanfest.com/tag/falcon-and-the-winter-soldier">Falcon &#038; The Winter Soldier</a></li>
<li id="menu-item-121780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121780"><a href="https://fanfest.com/tag/fear-the-walking-dead/">Fear The Walking Dead</a></li>
<li id="menu-item-10624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10624"><a href="https://fanfest.com/tag/the-flash/">The Flash</a></li>
<li id="menu-item-10586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10586"><a href="https://fanfest.com/tag/the-walking-dead/">The Walking Dead</a></li>
<li id="menu-item-121782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121782"><a href="https://fanfest.com/tag/stranger-things/">Stranger Things</a></li>
<li id="menu-item-10625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10625"><a href="https://fanfest.com/tag/supergirl/">Supergirl</a></li>
<li id="menu-item-158926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158926"><a href="https://fanfest.com/tag/the-mandalorian">The Mandalorian</a></li>
<li id="menu-item-158927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158927"><a href="https://fanfest.com/tag/wandavision">WandaVision</a></li>
</ul>
</li>
<li id="menu-item-10504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10504"><a href="https://fanfest.com/category/movies/">Movies</a>
<ul class="sub-menu">
<li id="menu-item-123303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123303"><a href="https://fanfest.com/tag/dc/">DC</a></li>
<li id="menu-item-105505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105505"><a href="https://fanfest.com/tag/disney/">Disney</a></li>
<li id="menu-item-123302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123302"><a href="https://fanfest.com/tag/harry-potter/">Wizarding World of Harry Potter</a></li>
<li id="menu-item-105501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105501"><a href="https://fanfest.com/tag/marvel/">Marvel</a></li>
<li id="menu-item-123308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123308"><a href="https://fanfest.com/tag/star-wars/">Star Wars</a></li>
<li id="menu-item-121767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121767"><a href="https://fanfest.com/tag/universal-pictures/">Universal Pictures</a></li>
</ul>
</li>
<li id="menu-item-126094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126094"><a href="https://fanfest.com/tag/video-games/">Gaming</a></li>
<li id="menu-item-10517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10517"><a href="https://fanfest.com/videos/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-68275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68275"><a href="https://fanfest.com/tag/the-nightly-nerd/">The Nightly Nerd</a></li>
<li id="menu-item-105936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105936"><a href="https://www.youtube.com/user/TheWalkerStalkers1">All Videos</a></li>
</ul>
</li>
<li id="menu-item-164987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164987"><a href="https://fanfest.com/category/cryptocurrency/">CRYPTO</a></li>
<li id="menu-item-165248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165248"><a href="https://fanfest.com/category/nfts/">NFTs</a></li>
<li id="menu-item-159758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-159758"><a href="https://www.fanfest.com/events">Events</a>
<ul class="sub-menu">
<li id="menu-item-159759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159759"><a href="https://fanfest.com/events/upcoming-future-events/">Upcoming Events</a></li>
<li id="menu-item-159760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159760"><a href="https://fanfest.com/events/tickets/">Tickets</a></li>
<li id="menu-item-159766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159766"><a href="https://fanfest.com/events/email-list/">Join Our Email List</a></li>
<li id="menu-item-159763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159763"><a href="https://fanfest.com/events/customer-service-help/">Customer Service</a></li>
<li id="menu-item-159762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159762"><a href="https://fanfest.com/events/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-159764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159764"><a href="https://fanfest.com/events/accessibility-services/">Accessibility Services</a></li>
<li id="menu-item-159765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159765"><a href="https://fanfest.com/events/past-events-and-promotions/">Past Events &#038; Promotions</a></li>
<li id="menu-item-159761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159761"><a href="https://fanfest.com/events/press-inquiries/">Press Inquiries</a></li>
</ul>
</li>
<li id="menu-item-10508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10508"><a href="https://fanfest.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-10507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10507"><a href="https://fanfest.com/contact/">Contact</a></li>
<li id="menu-item-147062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147062"><a href="https://fanfest.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-147061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147061"><a href="https://fanfest.com/cookies-policy/">Cookies Policy</a></li>
</ul>
</li>
</ul></div> </nav>
<div class="social-wrap">
<a href="https://twitter.com/fanfestnews" target="_blank">
<i class="fab fa-twitter" aria-hidden="true"></i>
</a>
<a href="https://facebook.com/fanfestnews" target="_blank">
<i class="fab fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://instagram.com/fanfestnews" target="_blank">
<i class="fab fa-instagram" aria-hidden="true"></i>
</a>
<a href="https://www.youtube.com/fanfestnews" target="_blank">
<i class="fab fa-youtube" aria-hidden="true"></i>
</a>
</div>
<a id="touch-menu" class="mobile-menu" href="#"><span></span></a>
</div>
</div>
</header>
<div class="main-page">
<div class="top-ads-wrap">
<div class="container">
<div class="row">
<div class="col-md-9 col-md-push-3">
<div class="top-ads-block">
<div id="text-5" class="widget_text top-ads-widget"> <div class="textwidget"><div class="ahm-header"></div>
</div>
</div> </div>
</div>
<div class="col-md-3 col-md-pull-9">
<div class="site-branding header-site-branding">
<div class="logo-wrap">
<a href="https://fanfest.com/" class="custom-logo-link" rel="home"><img width="100" height="100" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" class="custom-logo" alt="FanFest" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/05/cropped-fff-250x250-021-e1651696932823.png 100w, https://fanfest.com/wp-content/uploads/2022/05/cropped-fff-250x250-021-e1651696932823-85x85.png 85w" data-lazy-sizes="(max-width: 100px) 100vw, 100px" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/05/cropped-fff-250x250-021-e1651696932823.png" /><noscript><img width="100" height="100" src="https://fanfest.com/wp-content/uploads/2022/05/cropped-fff-250x250-021-e1651696932823.png" class="custom-logo" alt="FanFest" srcset="https://fanfest.com/wp-content/uploads/2022/05/cropped-fff-250x250-021-e1651696932823.png 100w, https://fanfest.com/wp-content/uploads/2022/05/cropped-fff-250x250-021-e1651696932823-85x85.png 85w" sizes="(max-width: 100px) 100vw, 100px" /></noscript></a> </div>
<p class="site-title"><a href="https://fanfest.com/" rel="home">FanFest</a></p>
<p class="site-description">A truly fun experience!</p>
</div>
</div>
</div>
</div>
</div>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<div class="page-content">
<div class="container">
<div class="row">
<div class="col-md-6 col-md-push-3">
<article id="post-180582" class="post-180582 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-television tag-kelly-ripa">
<header class="entry-header">
<h1 class="entry-title">Kelly Ripa Recalls Jab From Regis Philbin Before Her First &#8216;Live&#8217; Show</h1> <p>Published on September 27th, 2022 | Updated on September 27th, 2022 | By <a href="https://fanfest.com/about/">FanFest</a></p>
</header>
<div class="body-content post-content-wrap">
<div class="social-rocket-inline-buttons"><div class="social-rocket-buttons"><div class="social-rocket-button social-rocket-button-rectangle social-rocket-facebook " data-network="facebook"><a class="social-rocket-button-anchor" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ffanfest.com%2Fkelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show%2F" target="_blank" aria-label="Share"><i class="fab fa-facebook-f social-rocket-button-icon"></i><span class="social-rocket-button-cta">Share</span></a></div><div class="social-rocket-button social-rocket-button-rectangle social-rocket-pinterest " data-network="pinterest"><a class="social-rocket-button-anchor" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffanfest.com%2Fkelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show%2F&media=https%3A%2F%2Ffanfest.com%2Fwp-content%2Fuploads%2F2022%2F09%2FKelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show.jpg&description=Kelly%20Ripa%20Recalls%20Jab%20From%20Regis%20Philbin%20Before%20Her%20First%20%26%238216%3BLive%26%238217%3B%20Show" data-pin-do="none" target="_blank" aria-label="Pin"><i class="fab fa-pinterest-p social-rocket-button-icon"></i><span class="social-rocket-button-cta">Pin</span></a></div><div class="social-rocket-button social-rocket-button-rectangle social-rocket-twitter " data-network="twitter"><a class="social-rocket-button-anchor" href="https://twitter.com/intent/tweet?text=Kelly%20Ripa%20Recalls%20Jab%20From%20Regis%20Philbin%20Before%20Her%20First%20%E2%80%98Live%E2%80%99%20Show&url=https%3A%2F%2Ffanfest.com%2Fkelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show%2F" target="_blank" aria-label="Tweet"><i class="fab fa-twitter social-rocket-button-icon"></i><span class="social-rocket-button-cta">Tweet</span></a></div></div></div><p>In her new book <em>Live Wire</em>, <a href="https://fanfest.com/?s=Kelly+Ripa">Kelly Ripa</a> reflects on the ups and downs of her relationship with <a href="https://fanfest.com/?s=Regis+Philbin">Regis Philbin</a>. The <a href="https://fanfest.com/?s=Live+With+Kelly+and+Ryan"><em>Live With Kelly and Ryan</em></a> host comments on her early days at what was then Live With Regis and Kelly in her new book Live Wire: Long-Winded Short Stories, telling <a href="http://www.PEOPLE.com">PEOPLE</a> that the portions about her late co-star were the &#8220;hardest&#8221; to write.</p>
<p>She said that while she was hosting with Philbin from 2001 to 2011, there were &#8220;good and bad days&#8221; &#8220;I don&#8217;t want to feel like I&#8217;m slamming anyone or that I&#8217;m being disrespectful. But I also want people to know it was not a cakewalk,&#8221; Ripa added, noting that it took &#8220;years&#8221; for her to find her niche and earn things like an office and a place to keep her computer.<br />
<a href="https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show.jpg"><img class="alignnone size-full wp-image-180636" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20630%20471'%3E%3C/svg%3E" alt="Kelly Ripa Recalls Jab From Regis Philbin Before Her First 'Live' Show" width="630" height="471" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show.jpg 630w, https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show-300x224.jpg 300w" data-lazy-sizes="(max-width: 630px) 100vw, 630px" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show.jpg" /><noscript><img class="alignnone size-full wp-image-180636" src="https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show.jpg" alt="Kelly Ripa Recalls Jab From Regis Philbin Before Her First 'Live' Show" width="630" height="471" srcset="https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show.jpg 630w, https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show-300x224.jpg 300w" sizes="(max-width: 630px) 100vw, 630px" /></noscript></a></p>
<p>Ripa recounted getting the call to co-host alongside Philbin after his former partner <a href="https://fanfest.com/?s=Kathie+Lee+Gifford">Kathie Lee Gifford</a>&#8216;s departure. She was told repeatedly that ABC was not looking for a permanent replacement, which she thought was code for &#8220;It was very ominous, and it did not feel good.&#8221; &#8220;They want you to know who your boss is,&#8221;</p>
<p>Ripa recalled an exchange with Philbin on her first day hosting alongside him. &#8220;I came with hair and makeup. It was not an unusual thing for people on a television show to show up with,&#8221; she said. Just moments before she walked onstage, Philbin greeted her and executive producer Michael Gelman by saying, &#8220;Uh-oh, Gelman, it&#8217;s got an entourage.&#8221;</p>
<p>&#8220;I felt horrible,&#8221; TV host Ripa recalled of that time. &#8220;He was probably trying to be funny, but at the same time it felt like a pile-on. I understand that probably he didn&#8217;t want a co-host, but the network wanted me to be the co-host and I didn&#8217;t think I should pa**up that opportunity. I don&#8217;t think it was fair to him. But it was also not fair to me.&#8221; It wasn&#8217;t right for him, either. But it wasn&#8217;t fair to me in any way.&#8221;</p>
<p>Despite all of the difficulties, Ripa said she has nothing but love for Philbin, who died in July 2020 at 88 years old. &#8220;Off camera and outside of that building, it was a different thing,&#8221; she said I always had a great time whenever we were together. We went to the same resort for vacation, and he came to a dinner I hosted &ndash; one of my favorite nights ever.&#8221;</p>
<p>&#8220;The handful of times we spent together, I so enjoyed. We went to the same resort once on vacation and he came to a dinner I hosted &ndash; one of the favorite nights of my life. I never laughed so hard. I&#8217;d be satisfied if I could reach tenth place. It&#8217;s taking the audience on a journey with you and continuously reminding them that they&#8217;re the butt of the joke.&#8221;</p>
<p>&nbsp;</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100" height="100" alt="" itemprop="image" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/08/image-2.jpeg"><noscript><img src="https://fanfest.com/wp-content/uploads/2022/08/image-2.jpeg" width="100"  height="100" alt="" itemprop="image"></noscript></div><div class="saboxplugin-authorname"><a href="https://fanfest.com/author/tony/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">tony</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Timothy is a senior writer based in Atlanta, specializing in celebrity-related news. She is always ready to cover trending TV stories with an unbiased perspective and a pinch of gossip.</p>
</div></div><div class="clearfix"></div></div></div><div class="social-rocket-inline-buttons"><div class="social-rocket-buttons"><div class="social-rocket-button social-rocket-button-rectangle social-rocket-facebook " data-network="facebook"><a class="social-rocket-button-anchor" href="https://www.facebook.com/share.php?u=https%3A%2F%2Ffanfest.com%2Fkelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show%2F" target="_blank" aria-label="Share"><i class="fab fa-facebook-f social-rocket-button-icon"></i><span class="social-rocket-button-cta">Share</span></a></div><div class="social-rocket-button social-rocket-button-rectangle social-rocket-pinterest " data-network="pinterest"><a class="social-rocket-button-anchor" href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Ffanfest.com%2Fkelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show%2F&media=https%3A%2F%2Ffanfest.com%2Fwp-content%2Fuploads%2F2022%2F09%2FKelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show.jpg&description=Kelly%20Ripa%20Recalls%20Jab%20From%20Regis%20Philbin%20Before%20Her%20First%20%26%238216%3BLive%26%238217%3B%20Show" data-pin-do="none" target="_blank" aria-label="Pin"><i class="fab fa-pinterest-p social-rocket-button-icon"></i><span class="social-rocket-button-cta">Pin</span></a></div><div class="social-rocket-button social-rocket-button-rectangle social-rocket-twitter " data-network="twitter"><a class="social-rocket-button-anchor" href="https://twitter.com/intent/tweet?text=Kelly%20Ripa%20Recalls%20Jab%20From%20Regis%20Philbin%20Before%20Her%20First%20%E2%80%98Live%E2%80%99%20Show&url=https%3A%2F%2Ffanfest.com%2Fkelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show%2F" target="_blank" aria-label="Tweet"><i class="fab fa-twitter social-rocket-button-icon"></i><span class="social-rocket-button-cta">Tweet</span></a></div></div></div><div class="crp_related     crp-grid"><h3>Related Posts:</h3><ul><li><a href="https://fanfest.com/everything-coming-to-netflix-hbo-max-disney-apple-tv-amazon-hulu-and-peacock-in-september-2022/" class="crp_link post-178047"><figure><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="crp_thumb crp_featured" alt="Everything Coming To Netflix, HBO Max, Disney+, Apple TV+, Amazon, Hulu and Peacock in September 2022" title="Everything Coming To Netflix, HBO Max, Disney+, Apple TV+, Amazon, Hulu and Peacock in September 2022" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-31-at-12.40.07-PM-150x150.png 150w, https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-31-at-12.40.07-PM-300x300.png 300w, https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-31-at-12.40.07-PM-85x85.png 85w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-31-at-12.40.07-PM-150x150.png 150w, https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-31-at-12.40.07-PM-300x300.png 300w, https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-31-at-12.40.07-PM-85x85.png 85w" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-31-at-12.40.07-PM-150x150.png" /><noscript><img loading="lazy"  width="150" height="150"  src="https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-31-at-12.40.07-PM-150x150.png" class="crp_thumb crp_featured" alt="Everything Coming To Netflix, HBO Max, Disney+, Apple TV+, Amazon, Hulu and Peacock in September 2022" title="Everything Coming To Netflix, HBO Max, Disney+, Apple TV+, Amazon, Hulu and Peacock in September 2022" srcset="https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-31-at-12.40.07-PM-150x150.png 150w, https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-31-at-12.40.07-PM-300x300.png 300w, https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-31-at-12.40.07-PM-85x85.png 85w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-31-at-12.40.07-PM-150x150.png 150w, https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-31-at-12.40.07-PM-300x300.png 300w, https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-31-at-12.40.07-PM-85x85.png 85w" /></noscript></figure><span class="crp_title">Everything Coming To Netflix, HBO Max,&hellip;</span></a></li><li><a href="https://fanfest.com/the-walking-dead-cast-just-wrote-andrew-lincoln-the-most-moving-goodbye-letters/" class="crp_link post-118600"><figure><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="crp_thumb crp_featured" alt="&#039;The Walking Dead’ Cast Just Wrote Andrew Lincoln the Most Moving Goodbye Letters" title="&#039;The Walking Dead’ Cast Just Wrote Andrew Lincoln the Most Moving Goodbye Letters" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2018/10/Large-FF-Featured-Image-11-150x150.png 150w, https://fanfest.com/wp-content/uploads/2018/10/Large-FF-Featured-Image-11-85x85.png 85w, https://fanfest.com/wp-content/uploads/2018/10/Large-FF-Featured-Image-11-300x300.png 300w, https://fanfest.com/wp-content/uploads/2018/10/Large-FF-Featured-Image-11-540x540.png 540w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2018/10/Large-FF-Featured-Image-11-150x150.png 150w, https://fanfest.com/wp-content/uploads/2018/10/Large-FF-Featured-Image-11-85x85.png 85w, https://fanfest.com/wp-content/uploads/2018/10/Large-FF-Featured-Image-11-300x300.png 300w, https://fanfest.com/wp-content/uploads/2018/10/Large-FF-Featured-Image-11-540x540.png 540w" data-lazy-src="https://fanfest.com/wp-content/uploads/2018/10/Large-FF-Featured-Image-11-150x150.png" /><noscript><img loading="lazy"  width="150" height="150"  src="https://fanfest.com/wp-content/uploads/2018/10/Large-FF-Featured-Image-11-150x150.png" class="crp_thumb crp_featured" alt="&#039;The Walking Dead’ Cast Just Wrote Andrew Lincoln the Most Moving Goodbye Letters" title="&#039;The Walking Dead’ Cast Just Wrote Andrew Lincoln the Most Moving Goodbye Letters" srcset="https://fanfest.com/wp-content/uploads/2018/10/Large-FF-Featured-Image-11-150x150.png 150w, https://fanfest.com/wp-content/uploads/2018/10/Large-FF-Featured-Image-11-85x85.png 85w, https://fanfest.com/wp-content/uploads/2018/10/Large-FF-Featured-Image-11-300x300.png 300w, https://fanfest.com/wp-content/uploads/2018/10/Large-FF-Featured-Image-11-540x540.png 540w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://fanfest.com/wp-content/uploads/2018/10/Large-FF-Featured-Image-11-150x150.png 150w, https://fanfest.com/wp-content/uploads/2018/10/Large-FF-Featured-Image-11-85x85.png 85w, https://fanfest.com/wp-content/uploads/2018/10/Large-FF-Featured-Image-11-300x300.png 300w, https://fanfest.com/wp-content/uploads/2018/10/Large-FF-Featured-Image-11-540x540.png 540w" /></noscript></figure><span class="crp_title">'The Walking Dead’ Cast Just Wrote&hellip;</span></a></li><li><a href="https://fanfest.com/legion-m-jay-and-silent-bob-reboot-stan-lee/" class="crp_link post-130863"><figure><img loading="lazy" width="150" height="150" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20150%20150'%3E%3C/svg%3E" class="crp_thumb crp_featured" alt="Interview Exclusive! Legion M CEO Talks &#039;Jay and Silent Bob Reboot&#039;, Stan Lee &amp; Giving Fans a Voice!" title="Interview Exclusive! Legion M CEO Talks &#039;Jay and Silent Bob Reboot&#039;, Stan Lee &amp; Giving Fans a Voice!" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2019/02/Jay-Silent-Bob-Press-Release-Photo_Credit-Allan-Amato-e1563477848981-150x150.png 150w, https://fanfest.com/wp-content/uploads/2019/02/Jay-Silent-Bob-Press-Release-Photo_Credit-Allan-Amato-e1563477848981-85x85.png 85w, https://fanfest.com/wp-content/uploads/2019/02/Jay-Silent-Bob-Press-Release-Photo_Credit-Allan-Amato-e1563477848981-300x300.png 300w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2019/02/Jay-Silent-Bob-Press-Release-Photo_Credit-Allan-Amato-e1563477848981-150x150.png 150w, https://fanfest.com/wp-content/uploads/2019/02/Jay-Silent-Bob-Press-Release-Photo_Credit-Allan-Amato-e1563477848981-85x85.png 85w, https://fanfest.com/wp-content/uploads/2019/02/Jay-Silent-Bob-Press-Release-Photo_Credit-Allan-Amato-e1563477848981-300x300.png 300w" data-lazy-src="https://fanfest.com/wp-content/uploads/2019/02/Jay-Silent-Bob-Press-Release-Photo_Credit-Allan-Amato-e1563477848981-150x150.png" /><noscript><img loading="lazy"  width="150" height="150"  src="https://fanfest.com/wp-content/uploads/2019/02/Jay-Silent-Bob-Press-Release-Photo_Credit-Allan-Amato-e1563477848981-150x150.png" class="crp_thumb crp_featured" alt="Interview Exclusive! Legion M CEO Talks &#039;Jay and Silent Bob Reboot&#039;, Stan Lee &amp; Giving Fans a Voice!" title="Interview Exclusive! Legion M CEO Talks &#039;Jay and Silent Bob Reboot&#039;, Stan Lee &amp; Giving Fans a Voice!" srcset="https://fanfest.com/wp-content/uploads/2019/02/Jay-Silent-Bob-Press-Release-Photo_Credit-Allan-Amato-e1563477848981-150x150.png 150w, https://fanfest.com/wp-content/uploads/2019/02/Jay-Silent-Bob-Press-Release-Photo_Credit-Allan-Amato-e1563477848981-85x85.png 85w, https://fanfest.com/wp-content/uploads/2019/02/Jay-Silent-Bob-Press-Release-Photo_Credit-Allan-Amato-e1563477848981-300x300.png 300w" sizes="(max-width: 150px) 100vw, 150px" srcset="https://fanfest.com/wp-content/uploads/2019/02/Jay-Silent-Bob-Press-Release-Photo_Credit-Allan-Amato-e1563477848981-150x150.png 150w, https://fanfest.com/wp-content/uploads/2019/02/Jay-Silent-Bob-Press-Release-Photo_Credit-Allan-Amato-e1563477848981-85x85.png 85w, https://fanfest.com/wp-content/uploads/2019/02/Jay-Silent-Bob-Press-Release-Photo_Credit-Allan-Amato-e1563477848981-300x300.png 300w" /></noscript></figure><span class="crp_title">Interview Exclusive! Legion M CEO Talks&hellip;</span></a></li></ul><div class="crp_clear"></div></div>
</div>
<p id="breadcrumbs"><span><span><a href="https://fanfest.com/">Home</a> » <span><a href="https://fanfest.com/category/news/">News</a> » <span class="breadcrumb_last" aria-current="page">Kelly Ripa Recalls Jab From Regis Philbin Before Her First &#8216;Live&#8217; Show</span></span></span></span></p>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply</h3><form action="https://fanfest.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea autocomplete="new-password" id="j478643162" name="j478643162" cols="45" rows="8" maxlength="65525" required></textarea><textarea id="comment" aria-label="hp-comment" aria-hidden="true" name="comment" autocomplete="new-password" style="padding:0 !important;clip:rect(1px, 1px, 1px, 1px) !important;position:absolute !important;white-space:nowrap !important;height:1px !important;width:1px !important;overflow:hidden !important;" tabindex="-1"></textarea><script type="rocketlazyloadscript" data-noptimize>document.getElementById("comment").setAttribute( "id", "aaa36de3e5932b64f21a29881659a008" );document.getElementById("j478643162").setAttribute( "id", "comment" );</script></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='180582' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form> </div>
</div>
</div>
<div class="col-md-3 col-md-pull-6">
<aside id="sidebar-left" class="sidebar-wrap">
<div class="sidebar-widget">
<div id="recent-posts-widget-with-thumbnails-3" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
<div class="widget-title">Movies</div>
<ul>
<li><a href="https://fanfest.com/brad-pitt-sparks-dating-rumors-with-newly-single-supermodel/"><img width="85" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Brad Pitt Sparks Dating Rumors with Newly Single Supermodel" loading="lazy" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/09/Brad-Pitt-Sparks-Dating-Rumors-with-Newly-Single-Supermodel-85x85.jpg 85w, https://fanfest.com/wp-content/uploads/2022/09/Brad-Pitt-Sparks-Dating-Rumors-with-Newly-Single-Supermodel-150x150.jpg 150w, https://fanfest.com/wp-content/uploads/2022/09/Brad-Pitt-Sparks-Dating-Rumors-with-Newly-Single-Supermodel-300x300.jpg 300w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/09/Brad-Pitt-Sparks-Dating-Rumors-with-Newly-Single-Supermodel-85x85.jpg" /><noscript><img width="85" height="85" src="https://fanfest.com/wp-content/uploads/2022/09/Brad-Pitt-Sparks-Dating-Rumors-with-Newly-Single-Supermodel-85x85.jpg" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Brad Pitt Sparks Dating Rumors with Newly Single Supermodel" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2022/09/Brad-Pitt-Sparks-Dating-Rumors-with-Newly-Single-Supermodel-85x85.jpg 85w, https://fanfest.com/wp-content/uploads/2022/09/Brad-Pitt-Sparks-Dating-Rumors-with-Newly-Single-Supermodel-150x150.jpg 150w, https://fanfest.com/wp-content/uploads/2022/09/Brad-Pitt-Sparks-Dating-Rumors-with-Newly-Single-Supermodel-300x300.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></noscript><span class="rpwwt-post-title">Brad Pitt Sparks Dating Rumors with Newly Single Supermodel</span></a></li>
<li><a href="https://fanfest.com/sylvester-stallone-and-jennifer-flavins-divorce-takes-another-wild-turn/"><img width="85" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Sylvester Stallone and Jennifer Flavin&#039;s Divorce Takes Another Wild Turn" loading="lazy" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/09/Sylvester-Stallone-and-Jennifer-Flavins-Divorce-Takes-Another-Wild-Turn-85x85.webp 85w, https://fanfest.com/wp-content/uploads/2022/09/Sylvester-Stallone-and-Jennifer-Flavins-Divorce-Takes-Another-Wild-Turn-150x150.webp 150w, https://fanfest.com/wp-content/uploads/2022/09/Sylvester-Stallone-and-Jennifer-Flavins-Divorce-Takes-Another-Wild-Turn-300x300.webp 300w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/09/Sylvester-Stallone-and-Jennifer-Flavins-Divorce-Takes-Another-Wild-Turn-85x85.webp" /><noscript><img width="85" height="85" src="https://fanfest.com/wp-content/uploads/2022/09/Sylvester-Stallone-and-Jennifer-Flavins-Divorce-Takes-Another-Wild-Turn-85x85.webp" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Sylvester Stallone and Jennifer Flavin&#039;s Divorce Takes Another Wild Turn" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2022/09/Sylvester-Stallone-and-Jennifer-Flavins-Divorce-Takes-Another-Wild-Turn-85x85.webp 85w, https://fanfest.com/wp-content/uploads/2022/09/Sylvester-Stallone-and-Jennifer-Flavins-Divorce-Takes-Another-Wild-Turn-150x150.webp 150w, https://fanfest.com/wp-content/uploads/2022/09/Sylvester-Stallone-and-Jennifer-Flavins-Divorce-Takes-Another-Wild-Turn-300x300.webp 300w" sizes="(max-width: 85px) 100vw, 85px" /></noscript><span class="rpwwt-post-title">Sylvester Stallone and Jennifer Flavin&#8217;s Divorce Takes Another Wild Turn</span></a></li>
<li><a href="https://fanfest.com/simu-liu-ends-relationship-with-netflix-actress/"><img width="85" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Simu Liu Ends Relationship with Netflix Actress" loading="lazy" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/09/Simu-Liu-Ends-Relationship-with-Netflix-Actress-85x85.webp 85w, https://fanfest.com/wp-content/uploads/2022/09/Simu-Liu-Ends-Relationship-with-Netflix-Actress-150x150.webp 150w, https://fanfest.com/wp-content/uploads/2022/09/Simu-Liu-Ends-Relationship-with-Netflix-Actress-300x300.webp 300w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/09/Simu-Liu-Ends-Relationship-with-Netflix-Actress-85x85.webp" /><noscript><img width="85" height="85" src="https://fanfest.com/wp-content/uploads/2022/09/Simu-Liu-Ends-Relationship-with-Netflix-Actress-85x85.webp" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Simu Liu Ends Relationship with Netflix Actress" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2022/09/Simu-Liu-Ends-Relationship-with-Netflix-Actress-85x85.webp 85w, https://fanfest.com/wp-content/uploads/2022/09/Simu-Liu-Ends-Relationship-with-Netflix-Actress-150x150.webp 150w, https://fanfest.com/wp-content/uploads/2022/09/Simu-Liu-Ends-Relationship-with-Netflix-Actress-300x300.webp 300w" sizes="(max-width: 85px) 100vw, 85px" /></noscript><span class="rpwwt-post-title">Simu Liu Ends Relationship with Netflix Actress</span></a></li>
<li><a href="https://fanfest.com/eddie-izzard-says-alan-rickman-revealed-huge-harry-potter-twist-over-dinner/"><img width="85" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Eddie Izzard Says Alan Rickman Revealed Huge Harry Potter Twist Over Dinner" loading="lazy" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/09/Eddie-Izzard-Says-Alan-Rickman-Revealed-Huge-Harry-Potter-Twist-Over-Dinner-85x85.jpg 85w, https://fanfest.com/wp-content/uploads/2022/09/Eddie-Izzard-Says-Alan-Rickman-Revealed-Huge-Harry-Potter-Twist-Over-Dinner-150x150.jpg 150w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/09/Eddie-Izzard-Says-Alan-Rickman-Revealed-Huge-Harry-Potter-Twist-Over-Dinner-85x85.jpg" /><noscript><img width="85" height="85" src="https://fanfest.com/wp-content/uploads/2022/09/Eddie-Izzard-Says-Alan-Rickman-Revealed-Huge-Harry-Potter-Twist-Over-Dinner-85x85.jpg" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Eddie Izzard Says Alan Rickman Revealed Huge Harry Potter Twist Over Dinner" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2022/09/Eddie-Izzard-Says-Alan-Rickman-Revealed-Huge-Harry-Potter-Twist-Over-Dinner-85x85.jpg 85w, https://fanfest.com/wp-content/uploads/2022/09/Eddie-Izzard-Says-Alan-Rickman-Revealed-Huge-Harry-Potter-Twist-Over-Dinner-150x150.jpg 150w" sizes="(max-width: 85px) 100vw, 85px" /></noscript><span class="rpwwt-post-title">Eddie Izzard Says Alan Rickman Revealed Huge Harry Potter Twist Over Dinner</span></a></li>
<li><a href="https://fanfest.com/sylvester-stallone-and-estranged-wife-jennifer-flavin-make-major-divorce-decision-amid-speculation/"><img width="85" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Sylvester Stallone And Estranged Wife Jennifer Flavin Make Major Divorce Decision Amid Speculation" loading="lazy" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/09/Sylvester-Stallone-And-Estranged-Wife-Jennifer-Flavin-Make-Major-Divorce-Decision-Amid-Speculation-85x85.webp 85w, https://fanfest.com/wp-content/uploads/2022/09/Sylvester-Stallone-And-Estranged-Wife-Jennifer-Flavin-Make-Major-Divorce-Decision-Amid-Speculation-150x150.webp 150w, https://fanfest.com/wp-content/uploads/2022/09/Sylvester-Stallone-And-Estranged-Wife-Jennifer-Flavin-Make-Major-Divorce-Decision-Amid-Speculation-300x300.webp 300w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/09/Sylvester-Stallone-And-Estranged-Wife-Jennifer-Flavin-Make-Major-Divorce-Decision-Amid-Speculation-85x85.webp" /><noscript><img width="85" height="85" src="https://fanfest.com/wp-content/uploads/2022/09/Sylvester-Stallone-And-Estranged-Wife-Jennifer-Flavin-Make-Major-Divorce-Decision-Amid-Speculation-85x85.webp" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Sylvester Stallone And Estranged Wife Jennifer Flavin Make Major Divorce Decision Amid Speculation" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2022/09/Sylvester-Stallone-And-Estranged-Wife-Jennifer-Flavin-Make-Major-Divorce-Decision-Amid-Speculation-85x85.webp 85w, https://fanfest.com/wp-content/uploads/2022/09/Sylvester-Stallone-And-Estranged-Wife-Jennifer-Flavin-Make-Major-Divorce-Decision-Amid-Speculation-150x150.webp 150w, https://fanfest.com/wp-content/uploads/2022/09/Sylvester-Stallone-And-Estranged-Wife-Jennifer-Flavin-Make-Major-Divorce-Decision-Amid-Speculation-300x300.webp 300w" sizes="(max-width: 85px) 100vw, 85px" /></noscript><span class="rpwwt-post-title">Sylvester Stallone And Estranged Wife Jennifer Flavin Make Major Divorce Decision Amid Speculation</span></a></li>
</ul>
</div>
</div><div id="recent-posts-widget-with-thumbnails-4" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-4" class="rpwwt-widget">
<div class="widget-title">Gaming</div>
<ul>
<li><a href="https://fanfest.com/pokemon-unite-reveals-next-pokemon/"><img width="85" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Pokemon Unite Reveals Next Pokemon" loading="lazy" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-2.21.29-PM-85x85.png 85w, https://fanfest.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-2.21.29-PM-150x150.png 150w, https://fanfest.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-2.21.29-PM-300x300.png 300w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-2.21.29-PM-85x85.png" /><noscript><img width="85" height="85" src="https://fanfest.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-2.21.29-PM-85x85.png" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Pokemon Unite Reveals Next Pokemon" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-2.21.29-PM-85x85.png 85w, https://fanfest.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-2.21.29-PM-150x150.png 150w, https://fanfest.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-14-at-2.21.29-PM-300x300.png 300w" sizes="(max-width: 85px) 100vw, 85px" /></noscript><span class="rpwwt-post-title">Pokemon Unite Reveals Next Pokemon</span></a></li>
<li><a href="https://fanfest.com/ninja-reveals-he-will-no-longer-exclusively-stream-on-twitch/"><img width="85" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Ninja Reveals He Will No Longer Exclusively Stream On Twitch" loading="lazy" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-11-at-7.31.21-AM-85x85.png 85w, https://fanfest.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-11-at-7.31.21-AM-150x150.png 150w, https://fanfest.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-11-at-7.31.21-AM-300x300.png 300w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-11-at-7.31.21-AM-85x85.png" /><noscript><img width="85" height="85" src="https://fanfest.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-11-at-7.31.21-AM-85x85.png" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Ninja Reveals He Will No Longer Exclusively Stream On Twitch" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-11-at-7.31.21-AM-85x85.png 85w, https://fanfest.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-11-at-7.31.21-AM-150x150.png 150w, https://fanfest.com/wp-content/uploads/2022/09/Screen-Shot-2022-09-11-at-7.31.21-AM-300x300.png 300w" sizes="(max-width: 85px) 100vw, 85px" /></noscript><span class="rpwwt-post-title">Ninja Reveals He Will No Longer Exclusively Stream On Twitch</span></a></li>
<li><a href="https://fanfest.com/review-saints-row-isnt-the-franchises-best-but-is-still-fun/"><img width="85" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Review: &#039;Saints Row&#039; isn&#039;t the Franchise&#039;s Best" loading="lazy" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-23-at-1.36.07-PM-85x85.png 85w, https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-23-at-1.36.07-PM-150x150.png 150w, https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-23-at-1.36.07-PM-300x300.png 300w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-23-at-1.36.07-PM-85x85.png" /><noscript><img width="85" height="85" src="https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-23-at-1.36.07-PM-85x85.png" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Review: &#039;Saints Row&#039; isn&#039;t the Franchise&#039;s Best" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-23-at-1.36.07-PM-85x85.png 85w, https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-23-at-1.36.07-PM-150x150.png 150w, https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-23-at-1.36.07-PM-300x300.png 300w" sizes="(max-width: 85px) 100vw, 85px" /></noscript><span class="rpwwt-post-title">Review: &#8216;Saints Row&#8217; isn&#8217;t the Franchise&#8217;s Best but is Still Fun</span></a></li>
<li><a href="https://fanfest.com/fortnite-appears-to-be-building-up-excitement-for-eminem-event/"><img width="85" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Fortnite Appears to Be Building Up Excitement for Eminem Event" loading="lazy" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-14-at-6.34.20-AM-85x85.png 85w, https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-14-at-6.34.20-AM-150x150.png 150w, https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-14-at-6.34.20-AM-300x300.png 300w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-14-at-6.34.20-AM-85x85.png" /><noscript><img width="85" height="85" src="https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-14-at-6.34.20-AM-85x85.png" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Fortnite Appears to Be Building Up Excitement for Eminem Event" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-14-at-6.34.20-AM-85x85.png 85w, https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-14-at-6.34.20-AM-150x150.png 150w, https://fanfest.com/wp-content/uploads/2022/08/Screen-Shot-2022-08-14-at-6.34.20-AM-300x300.png 300w" sizes="(max-width: 85px) 100vw, 85px" /></noscript><span class="rpwwt-post-title">Fortnite Appears to Be Building Up Excitement for Eminem Event</span></a></li>
<li><a href="https://fanfest.com/in-wii-sports-resort-hawkeye-faces-his-most-difficult-challenge-yet/"><img width="85" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2016/11/avengers-2-set-jeremy-renner-hawkeye-pic-85x85.jpg 85w, https://fanfest.com/wp-content/uploads/2016/11/avengers-2-set-jeremy-renner-hawkeye-pic-150x150.jpg 150w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://fanfest.com/wp-content/uploads/2016/11/avengers-2-set-jeremy-renner-hawkeye-pic-85x85.jpg" /><noscript><img width="85" height="85" src="https://fanfest.com/wp-content/uploads/2016/11/avengers-2-set-jeremy-renner-hawkeye-pic-85x85.jpg" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2016/11/avengers-2-set-jeremy-renner-hawkeye-pic-85x85.jpg 85w, https://fanfest.com/wp-content/uploads/2016/11/avengers-2-set-jeremy-renner-hawkeye-pic-150x150.jpg 150w" sizes="(max-width: 85px) 100vw, 85px" /></noscript><span class="rpwwt-post-title">In &#8216;Wii Sports Resort,&#8217; Hawkeye Faces His Most Difficult Challenge Yet</span></a></li>
</ul>
</div>
</div> </div>
</aside>
</div>
<div class="col-md-3">
<aside id="sidebar-right" class="sidebar-wrap">
<div class="sidebar-widget">
<div id="search-4" class="widget_search sidebar-widget"><form role="search" method="get" class="search-form" action="https://fanfest.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="recent-posts-widget-with-thumbnails-5" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-5" class="rpwwt-widget">
<div class="widget-title">Television</div>
<ul>
<li><a href="https://fanfest.com/kelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show/" aria-current="page"><img width="85" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Kelly Ripa Recalls Jab From Regis Philbin Before Her First &#039;Live&#039; Show" loading="lazy" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show-85x85.jpg 85w, https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show-150x150.jpg 150w, https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show-300x300.jpg 300w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show-85x85.jpg" /><noscript><img width="85" height="85" src="https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show-85x85.jpg" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Kelly Ripa Recalls Jab From Regis Philbin Before Her First &#039;Live&#039; Show" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show-85x85.jpg 85w, https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show-150x150.jpg 150w, https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show-300x300.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></noscript><span class="rpwwt-post-title">Kelly Ripa Recalls Jab From Regis Philbin Before Her First &#8216;Live&#8217; Show</span></a></li>
<li><a href="https://fanfest.com/the-voice-gwen-stefani-tears-up-over-jay-allens-emotional-performance/"><img width="85" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="&#039;The Voice&#039;: Gwen Stefani Tears Up Over Jay Allen&#039;s Emotional Performance" loading="lazy" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/09/The-Voice-Gwen-Stefani-Tears-Up-Over-Jay-Allens-Emotional-Performance-85x85.webp 85w, https://fanfest.com/wp-content/uploads/2022/09/The-Voice-Gwen-Stefani-Tears-Up-Over-Jay-Allens-Emotional-Performance-150x150.webp 150w, https://fanfest.com/wp-content/uploads/2022/09/The-Voice-Gwen-Stefani-Tears-Up-Over-Jay-Allens-Emotional-Performance-300x300.webp 300w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/09/The-Voice-Gwen-Stefani-Tears-Up-Over-Jay-Allens-Emotional-Performance-85x85.webp" /><noscript><img width="85" height="85" src="https://fanfest.com/wp-content/uploads/2022/09/The-Voice-Gwen-Stefani-Tears-Up-Over-Jay-Allens-Emotional-Performance-85x85.webp" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="&#039;The Voice&#039;: Gwen Stefani Tears Up Over Jay Allen&#039;s Emotional Performance" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2022/09/The-Voice-Gwen-Stefani-Tears-Up-Over-Jay-Allens-Emotional-Performance-85x85.webp 85w, https://fanfest.com/wp-content/uploads/2022/09/The-Voice-Gwen-Stefani-Tears-Up-Over-Jay-Allens-Emotional-Performance-150x150.webp 150w, https://fanfest.com/wp-content/uploads/2022/09/The-Voice-Gwen-Stefani-Tears-Up-Over-Jay-Allens-Emotional-Performance-300x300.webp 300w" sizes="(max-width: 85px) 100vw, 85px" /></noscript><span class="rpwwt-post-title">&#8216;The Voice&#8217;: Gwen Stefani Tears Up Over Jay Allen&#8217;s Emotional Performance</span></a></li>
<li><a href="https://fanfest.com/brad-pitt-sparks-dating-rumors-with-newly-single-supermodel/"><img width="85" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Brad Pitt Sparks Dating Rumors with Newly Single Supermodel" loading="lazy" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/09/Brad-Pitt-Sparks-Dating-Rumors-with-Newly-Single-Supermodel-85x85.jpg 85w, https://fanfest.com/wp-content/uploads/2022/09/Brad-Pitt-Sparks-Dating-Rumors-with-Newly-Single-Supermodel-150x150.jpg 150w, https://fanfest.com/wp-content/uploads/2022/09/Brad-Pitt-Sparks-Dating-Rumors-with-Newly-Single-Supermodel-300x300.jpg 300w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/09/Brad-Pitt-Sparks-Dating-Rumors-with-Newly-Single-Supermodel-85x85.jpg" /><noscript><img width="85" height="85" src="https://fanfest.com/wp-content/uploads/2022/09/Brad-Pitt-Sparks-Dating-Rumors-with-Newly-Single-Supermodel-85x85.jpg" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Brad Pitt Sparks Dating Rumors with Newly Single Supermodel" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2022/09/Brad-Pitt-Sparks-Dating-Rumors-with-Newly-Single-Supermodel-85x85.jpg 85w, https://fanfest.com/wp-content/uploads/2022/09/Brad-Pitt-Sparks-Dating-Rumors-with-Newly-Single-Supermodel-150x150.jpg 150w, https://fanfest.com/wp-content/uploads/2022/09/Brad-Pitt-Sparks-Dating-Rumors-with-Newly-Single-Supermodel-300x300.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></noscript><span class="rpwwt-post-title">Brad Pitt Sparks Dating Rumors with Newly Single Supermodel</span></a></li>
<li><a href="https://fanfest.com/childs-play-movies-coming-to-peacock-ahead-of-chucky-season-2-premiere/"><img width="85" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Child&#039;s Play Movies Coming to Peacock Ahead of &#039;Chucky&#039; Season 2 Premiere" loading="lazy" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/09/Childs-Play-Movies-Coming-To-Peacock-Ahead-Of-Chucky-Season-2-Premiere-85x85.webp 85w, https://fanfest.com/wp-content/uploads/2022/09/Childs-Play-Movies-Coming-To-Peacock-Ahead-Of-Chucky-Season-2-Premiere-150x150.webp 150w, https://fanfest.com/wp-content/uploads/2022/09/Childs-Play-Movies-Coming-To-Peacock-Ahead-Of-Chucky-Season-2-Premiere-300x300.webp 300w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/09/Childs-Play-Movies-Coming-To-Peacock-Ahead-Of-Chucky-Season-2-Premiere-85x85.webp" /><noscript><img width="85" height="85" src="https://fanfest.com/wp-content/uploads/2022/09/Childs-Play-Movies-Coming-To-Peacock-Ahead-Of-Chucky-Season-2-Premiere-85x85.webp" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Child&#039;s Play Movies Coming to Peacock Ahead of &#039;Chucky&#039; Season 2 Premiere" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2022/09/Childs-Play-Movies-Coming-To-Peacock-Ahead-Of-Chucky-Season-2-Premiere-85x85.webp 85w, https://fanfest.com/wp-content/uploads/2022/09/Childs-Play-Movies-Coming-To-Peacock-Ahead-Of-Chucky-Season-2-Premiere-150x150.webp 150w, https://fanfest.com/wp-content/uploads/2022/09/Childs-Play-Movies-Coming-To-Peacock-Ahead-Of-Chucky-Season-2-Premiere-300x300.webp 300w" sizes="(max-width: 85px) 100vw, 85px" /></noscript><span class="rpwwt-post-title">Child&#8217;s Play Movies Coming to Peacock Ahead of &#8216;Chucky&#8217; Season 2 Premiere</span></a></li>
<li><a href="https://fanfest.com/house-of-the-dragon-will-rhaenyra-and-daemon-get-married/"><img width="85" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="House Of The Dragon: Will Rhaenyra And Daemon Get Married?" loading="lazy" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/09/House-Of-The-Dragon-Will-Rhaenyra-And-Daemon-Get-Married--85x85.webp 85w, https://fanfest.com/wp-content/uploads/2022/09/House-Of-The-Dragon-Will-Rhaenyra-And-Daemon-Get-Married--150x150.webp 150w, https://fanfest.com/wp-content/uploads/2022/09/House-Of-The-Dragon-Will-Rhaenyra-And-Daemon-Get-Married--300x300.webp 300w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/09/House-Of-The-Dragon-Will-Rhaenyra-And-Daemon-Get-Married--85x85.webp" /><noscript><img width="85" height="85" src="https://fanfest.com/wp-content/uploads/2022/09/House-Of-The-Dragon-Will-Rhaenyra-And-Daemon-Get-Married--85x85.webp" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="House Of The Dragon: Will Rhaenyra And Daemon Get Married?" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2022/09/House-Of-The-Dragon-Will-Rhaenyra-And-Daemon-Get-Married--85x85.webp 85w, https://fanfest.com/wp-content/uploads/2022/09/House-Of-The-Dragon-Will-Rhaenyra-And-Daemon-Get-Married--150x150.webp 150w, https://fanfest.com/wp-content/uploads/2022/09/House-Of-The-Dragon-Will-Rhaenyra-And-Daemon-Get-Married--300x300.webp 300w" sizes="(max-width: 85px) 100vw, 85px" /></noscript><span class="rpwwt-post-title">House Of The Dragon: Will Rhaenyra And Daemon Get Married?</span></a></li>
</ul>
</div>
</div><div id="recent-posts-widget-with-thumbnails-6" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-6" class="rpwwt-widget">
<div class="widget-title">Television</div>
<ul>
<li><a href="https://fanfest.com/kelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show/" aria-current="page"><img width="85" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Kelly Ripa Recalls Jab From Regis Philbin Before Her First &#039;Live&#039; Show" loading="lazy" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show-85x85.jpg 85w, https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show-150x150.jpg 150w, https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show-300x300.jpg 300w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show-85x85.jpg" /><noscript><img width="85" height="85" src="https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show-85x85.jpg" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Kelly Ripa Recalls Jab From Regis Philbin Before Her First &#039;Live&#039; Show" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show-85x85.jpg 85w, https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show-150x150.jpg 150w, https://fanfest.com/wp-content/uploads/2022/09/Kelly-Ripa-Recalls-Jab-From-Regis-Philbin-Before-Her-First-Live-Show-300x300.jpg 300w" sizes="(max-width: 85px) 100vw, 85px" /></noscript><span class="rpwwt-post-title">Kelly Ripa Recalls Jab From Regis Philbin Before Her First &#8216;Live&#8217; Show</span></a></li>
<li><a href="https://fanfest.com/the-voice-gwen-stefani-tears-up-over-jay-allens-emotional-performance/"><img width="85" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="&#039;The Voice&#039;: Gwen Stefani Tears Up Over Jay Allen&#039;s Emotional Performance" loading="lazy" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/09/The-Voice-Gwen-Stefani-Tears-Up-Over-Jay-Allens-Emotional-Performance-85x85.webp 85w, https://fanfest.com/wp-content/uploads/2022/09/The-Voice-Gwen-Stefani-Tears-Up-Over-Jay-Allens-Emotional-Performance-150x150.webp 150w, https://fanfest.com/wp-content/uploads/2022/09/The-Voice-Gwen-Stefani-Tears-Up-Over-Jay-Allens-Emotional-Performance-300x300.webp 300w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/09/The-Voice-Gwen-Stefani-Tears-Up-Over-Jay-Allens-Emotional-Performance-85x85.webp" /><noscript><img width="85" height="85" src="https://fanfest.com/wp-content/uploads/2022/09/The-Voice-Gwen-Stefani-Tears-Up-Over-Jay-Allens-Emotional-Performance-85x85.webp" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="&#039;The Voice&#039;: Gwen Stefani Tears Up Over Jay Allen&#039;s Emotional Performance" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2022/09/The-Voice-Gwen-Stefani-Tears-Up-Over-Jay-Allens-Emotional-Performance-85x85.webp 85w, https://fanfest.com/wp-content/uploads/2022/09/The-Voice-Gwen-Stefani-Tears-Up-Over-Jay-Allens-Emotional-Performance-150x150.webp 150w, https://fanfest.com/wp-content/uploads/2022/09/The-Voice-Gwen-Stefani-Tears-Up-Over-Jay-Allens-Emotional-Performance-300x300.webp 300w" sizes="(max-width: 85px) 100vw, 85px" /></noscript><span class="rpwwt-post-title">&#8216;The Voice&#8217;: Gwen Stefani Tears Up Over Jay Allen&#8217;s Emotional Performance</span></a></li>
<li><a href="https://fanfest.com/childs-play-movies-coming-to-peacock-ahead-of-chucky-season-2-premiere/"><img width="85" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Child&#039;s Play Movies Coming to Peacock Ahead of &#039;Chucky&#039; Season 2 Premiere" loading="lazy" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/09/Childs-Play-Movies-Coming-To-Peacock-Ahead-Of-Chucky-Season-2-Premiere-85x85.webp 85w, https://fanfest.com/wp-content/uploads/2022/09/Childs-Play-Movies-Coming-To-Peacock-Ahead-Of-Chucky-Season-2-Premiere-150x150.webp 150w, https://fanfest.com/wp-content/uploads/2022/09/Childs-Play-Movies-Coming-To-Peacock-Ahead-Of-Chucky-Season-2-Premiere-300x300.webp 300w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/09/Childs-Play-Movies-Coming-To-Peacock-Ahead-Of-Chucky-Season-2-Premiere-85x85.webp" /><noscript><img width="85" height="85" src="https://fanfest.com/wp-content/uploads/2022/09/Childs-Play-Movies-Coming-To-Peacock-Ahead-Of-Chucky-Season-2-Premiere-85x85.webp" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="Child&#039;s Play Movies Coming to Peacock Ahead of &#039;Chucky&#039; Season 2 Premiere" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2022/09/Childs-Play-Movies-Coming-To-Peacock-Ahead-Of-Chucky-Season-2-Premiere-85x85.webp 85w, https://fanfest.com/wp-content/uploads/2022/09/Childs-Play-Movies-Coming-To-Peacock-Ahead-Of-Chucky-Season-2-Premiere-150x150.webp 150w, https://fanfest.com/wp-content/uploads/2022/09/Childs-Play-Movies-Coming-To-Peacock-Ahead-Of-Chucky-Season-2-Premiere-300x300.webp 300w" sizes="(max-width: 85px) 100vw, 85px" /></noscript><span class="rpwwt-post-title">Child&#8217;s Play Movies Coming to Peacock Ahead of &#8216;Chucky&#8217; Season 2 Premiere</span></a></li>
<li><a href="https://fanfest.com/house-of-the-dragon-will-rhaenyra-and-daemon-get-married/"><img width="85" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="House Of The Dragon: Will Rhaenyra And Daemon Get Married?" loading="lazy" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/09/House-Of-The-Dragon-Will-Rhaenyra-And-Daemon-Get-Married--85x85.webp 85w, https://fanfest.com/wp-content/uploads/2022/09/House-Of-The-Dragon-Will-Rhaenyra-And-Daemon-Get-Married--150x150.webp 150w, https://fanfest.com/wp-content/uploads/2022/09/House-Of-The-Dragon-Will-Rhaenyra-And-Daemon-Get-Married--300x300.webp 300w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/09/House-Of-The-Dragon-Will-Rhaenyra-And-Daemon-Get-Married--85x85.webp" /><noscript><img width="85" height="85" src="https://fanfest.com/wp-content/uploads/2022/09/House-Of-The-Dragon-Will-Rhaenyra-And-Daemon-Get-Married--85x85.webp" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="House Of The Dragon: Will Rhaenyra And Daemon Get Married?" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2022/09/House-Of-The-Dragon-Will-Rhaenyra-And-Daemon-Get-Married--85x85.webp 85w, https://fanfest.com/wp-content/uploads/2022/09/House-Of-The-Dragon-Will-Rhaenyra-And-Daemon-Get-Married--150x150.webp 150w, https://fanfest.com/wp-content/uploads/2022/09/House-Of-The-Dragon-Will-Rhaenyra-And-Daemon-Get-Married--300x300.webp 300w" sizes="(max-width: 85px) 100vw, 85px" /></noscript><span class="rpwwt-post-title">House Of The Dragon: Will Rhaenyra And Daemon Get Married?</span></a></li>
<li><a href="https://fanfest.com/the-walking-dead-to-auction-off-props-costumes-daryls-motorcycle-negans-bat-and-more/"><img width="85" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/09/The-Walking-Dead-to-Auction-Off-Props-Costumes-Daryls-Motorcycle-Negans-Bat-and-MORE-85x85.webp 85w, https://fanfest.com/wp-content/uploads/2022/09/The-Walking-Dead-to-Auction-Off-Props-Costumes-Daryls-Motorcycle-Negans-Bat-and-MORE-150x150.webp 150w, https://fanfest.com/wp-content/uploads/2022/09/The-Walking-Dead-to-Auction-Off-Props-Costumes-Daryls-Motorcycle-Negans-Bat-and-MORE-300x300.webp 300w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/09/The-Walking-Dead-to-Auction-Off-Props-Costumes-Daryls-Motorcycle-Negans-Bat-and-MORE-85x85.webp" /><noscript><img width="85" height="85" src="https://fanfest.com/wp-content/uploads/2022/09/The-Walking-Dead-to-Auction-Off-Props-Costumes-Daryls-Motorcycle-Negans-Bat-and-MORE-85x85.webp" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2022/09/The-Walking-Dead-to-Auction-Off-Props-Costumes-Daryls-Motorcycle-Negans-Bat-and-MORE-85x85.webp 85w, https://fanfest.com/wp-content/uploads/2022/09/The-Walking-Dead-to-Auction-Off-Props-Costumes-Daryls-Motorcycle-Negans-Bat-and-MORE-150x150.webp 150w, https://fanfest.com/wp-content/uploads/2022/09/The-Walking-Dead-to-Auction-Off-Props-Costumes-Daryls-Motorcycle-Negans-Bat-and-MORE-300x300.webp 300w" sizes="(max-width: 85px) 100vw, 85px" /></noscript><span class="rpwwt-post-title">The Walking Dead to Auction Off Props, Costumes, Daryl&#8217;s Motorcycle, Negan&#8217;s Bat and MORE!</span></a></li>
</ul>
</div>
</div><div id="recent-posts-widget-with-thumbnails-8" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-8" class="rpwwt-widget">
<div class="widget-title">NFTs</div>
<ul>
<li><a href="https://fanfest.com/theres-a-possibility-we-can-live-forever-digitally/"><img width="85" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/04/Quantum-immortality-feature-image-970x693-1-85x85.jpeg 85w, https://fanfest.com/wp-content/uploads/2022/04/Quantum-immortality-feature-image-970x693-1-150x150.jpeg 150w, https://fanfest.com/wp-content/uploads/2022/04/Quantum-immortality-feature-image-970x693-1-300x300.jpeg 300w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/04/Quantum-immortality-feature-image-970x693-1-85x85.jpeg" /><noscript><img width="85" height="85" src="https://fanfest.com/wp-content/uploads/2022/04/Quantum-immortality-feature-image-970x693-1-85x85.jpeg" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2022/04/Quantum-immortality-feature-image-970x693-1-85x85.jpeg 85w, https://fanfest.com/wp-content/uploads/2022/04/Quantum-immortality-feature-image-970x693-1-150x150.jpeg 150w, https://fanfest.com/wp-content/uploads/2022/04/Quantum-immortality-feature-image-970x693-1-300x300.jpeg 300w" sizes="(max-width: 85px) 100vw, 85px" /></noscript><span class="rpwwt-post-title">There&#8217;s a Possibility We Can Live Forever&#8230;Digitally</span></a></li>
<li><a href="https://fanfest.com/crypto-at-the-olympics/"><img width="85" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/02/QmTb7FX5qxRxECS6NwT1ZNxnRuywVtS4g2fHJeXhPn6Yxd-85x85.jpeg 85w, https://fanfest.com/wp-content/uploads/2022/02/QmTb7FX5qxRxECS6NwT1ZNxnRuywVtS4g2fHJeXhPn6Yxd-150x150.jpeg 150w, https://fanfest.com/wp-content/uploads/2022/02/QmTb7FX5qxRxECS6NwT1ZNxnRuywVtS4g2fHJeXhPn6Yxd-300x300.jpeg 300w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/02/QmTb7FX5qxRxECS6NwT1ZNxnRuywVtS4g2fHJeXhPn6Yxd-85x85.jpeg" /><noscript><img width="85" height="85" src="https://fanfest.com/wp-content/uploads/2022/02/QmTb7FX5qxRxECS6NwT1ZNxnRuywVtS4g2fHJeXhPn6Yxd-85x85.jpeg" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2022/02/QmTb7FX5qxRxECS6NwT1ZNxnRuywVtS4g2fHJeXhPn6Yxd-85x85.jpeg 85w, https://fanfest.com/wp-content/uploads/2022/02/QmTb7FX5qxRxECS6NwT1ZNxnRuywVtS4g2fHJeXhPn6Yxd-150x150.jpeg 150w, https://fanfest.com/wp-content/uploads/2022/02/QmTb7FX5qxRxECS6NwT1ZNxnRuywVtS4g2fHJeXhPn6Yxd-300x300.jpeg 300w" sizes="(max-width: 85px) 100vw, 85px" /></noscript><span class="rpwwt-post-title">Crypto at the Olympics</span></a></li>
<li><a href="https://fanfest.com/uk-government-has-seized-three-nfts/"><img width="85" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/02/unnamed-85x85.jpeg 85w, https://fanfest.com/wp-content/uploads/2022/02/unnamed-300x300.jpeg 300w, https://fanfest.com/wp-content/uploads/2022/02/unnamed-150x150.jpeg 150w, https://fanfest.com/wp-content/uploads/2022/02/unnamed.jpeg 600w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/02/unnamed-85x85.jpeg" /><noscript><img width="85" height="85" src="https://fanfest.com/wp-content/uploads/2022/02/unnamed-85x85.jpeg" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2022/02/unnamed-85x85.jpeg 85w, https://fanfest.com/wp-content/uploads/2022/02/unnamed-300x300.jpeg 300w, https://fanfest.com/wp-content/uploads/2022/02/unnamed-150x150.jpeg 150w, https://fanfest.com/wp-content/uploads/2022/02/unnamed.jpeg 600w" sizes="(max-width: 85px) 100vw, 85px" /></noscript><span class="rpwwt-post-title">UK Government Has Seized Three NFTs</span></a></li>
<li><a href="https://fanfest.com/top-5-nft-brands/"><img width="85" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/02/0x0-85x85.jpeg 85w, https://fanfest.com/wp-content/uploads/2022/02/0x0-150x150.jpeg 150w, https://fanfest.com/wp-content/uploads/2022/02/0x0-300x300.jpeg 300w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/02/0x0-85x85.jpeg" /><noscript><img width="85" height="85" src="https://fanfest.com/wp-content/uploads/2022/02/0x0-85x85.jpeg" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2022/02/0x0-85x85.jpeg 85w, https://fanfest.com/wp-content/uploads/2022/02/0x0-150x150.jpeg 150w, https://fanfest.com/wp-content/uploads/2022/02/0x0-300x300.jpeg 300w" sizes="(max-width: 85px) 100vw, 85px" /></noscript><span class="rpwwt-post-title">Top 5 Best NFT Brands</span></a></li>
<li><a href="https://fanfest.com/cool-cats-nft-releases-new-nft-cool-pets/"><img width="85" height="85" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2085'%3E%3C/svg%3E" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="" loading="lazy" data-lazy-srcset="https://fanfest.com/wp-content/uploads/2022/02/download-85x85.png 85w, https://fanfest.com/wp-content/uploads/2022/02/download-150x150.png 150w, https://fanfest.com/wp-content/uploads/2022/02/download.png 225w" data-lazy-sizes="(max-width: 85px) 100vw, 85px" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/02/download-85x85.png" /><noscript><img width="85" height="85" src="https://fanfest.com/wp-content/uploads/2022/02/download-85x85.png" class="attachment-sidebar-box size-sidebar-box wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2022/02/download-85x85.png 85w, https://fanfest.com/wp-content/uploads/2022/02/download-150x150.png 150w, https://fanfest.com/wp-content/uploads/2022/02/download.png 225w" sizes="(max-width: 85px) 100vw, 85px" /></noscript><span class="rpwwt-post-title">Cool Cats NFT Releases New NFT Cool Pets</span></a></li>
</ul>
</div>
</div> </div>
</aside>
</div>
</div>
</div>
</main>
</div>
</div>
</div>
<div class="seenon1" style="text-align:center; margin-bottom:10px;">
<p style="font-weight:700; margin-bottom: 5px; color: #c42a2c;">SEEN ON</p>
<img width="1200" height="55" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201200%2055'%3E%3C/svg%3E" alt="as seen on promo graphic" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/04/seenonc-1.jpg"><noscript><img width="1200" height="55" src="https://fanfest.com/wp-content/uploads/2022/04/seenonc-1.jpg" alt="as seen on promo graphic"></noscript>
</div>
<div class="seenon2" style="text-align:center; margin-bottom:10px;">
<p style="font-weight:700; margin-bottom: 5px; color: #c42a2c;">SEEN ON</p>
<img width="1073" height="189" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201073%20189'%3E%3C/svg%3E" alt="as seen on promo graphic" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/04/seenonc-2.jpg"><noscript><img width="1073" height="189" src="https://fanfest.com/wp-content/uploads/2022/04/seenonc-2.jpg" alt="as seen on promo graphic"></noscript>
</div>
<footer id="colophon" class="footer" itemscope itemtype="http://schema.org/WPFooter">
<div class="footer-top">
<div class="container">
<div class="row">
<div id="text-4" class="widget_text footer-widget"> <div class="textwidget"><p>Our goal is to create a truly fun experience. Whether it’s latest reviews, news, or industry scoop at FanFest.com, we want to give fans fun ways to interact with the things that they love.<br />
Contact us: <a href="mailto:info@fanfest.com">info@fanfest.com</a></p>
</div>
</div> </div>
</div>
</div>
<div class="footer-bot">
<div class="container">
<div class="row">
<div class="col-sm-6">
<div class="footer-copyright">© Fan Fest News and the Fan Fest News logo are trademarks of Dharma Initiative Inc. All contents of this website are ©2022 by Dharma Initiative Inc. All worldwide rights reserved. Third party images are used under the fair use doctrine. All information and materials on this website are provided for general information and entertainment purposes only. FanFest.com is not associated with—and we have no &quot;official&quot; relationship with—any production company, film or television studio, or any subsidiary or affiliate of the same. The goals of FanFest.com are to provide quality entertainment and useful, interesting information. Questions? Contact: editor@fanfest.com</div>
</div>
<div class="col-sm-6">
<div class="author-credits">
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<div id="amzn-assoc-ad-6289a9fb-a597-45a9-8538-80b44c9d1dad"></div><script type="rocketlazyloadscript" async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=6289a9fb-a597-45a9-8538-80b44c9d1dad"></script><div class="mobmenu-overlay"></div><div class="mob-menu-header-holder mobmenu" data-menu-display="mob-menu-slideout-over" data-autoclose-submenus="1" data-open-icon="down-open" data-close-icon="up-open"><div class="mob-menu-logo-holder"><a href="https://fanfest.com" class="headertext"><img width="182" height="50" class="mob-standard-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20182%2050'%3E%3C/svg%3E" alt="FanFest" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/05/moblogo.png"><noscript><img width="182" height="50" class="mob-standard-logo" src="https://fanfest.com/wp-content/uploads/2022/05/moblogo.png"  alt="FanFest"></noscript><img width="182" height="50" class="mob-retina-logo" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20182%2050'%3E%3C/svg%3E" alt="Logo Header Menu" data-lazy-src="https://fanfest.com/wp-content/uploads/2022/05/moblogo.png"><noscript><img width="182" height="50" class="mob-retina-logo" src="https://fanfest.com/wp-content/uploads/2022/05/moblogo.png"  alt="Logo Header Menu"></noscript></a></div><div class="mobmenur-container"><a href="#" class="mobmenu-right-bt mobmenu-trigger-action" data-panel-target="mobmenu-right-panel" aria-label="Right Menu Button"><i class="mob-icon-menu mob-menu-icon"></i><i class="mob-icon-cancel-1 mob-cancel-button"></i></a></div></div> <div class="mobmenu-right-alignment mobmenu-panel mobmenu-right-panel  ">
<a href="#" class="mobmenu-right-bt" aria-label="Right Menu Button"><i class="mob-icon-cancel-1 mob-cancel-button"></i></a>
<div class="mobmenu-content">
<div class="menu-footer-container"><ul id="mobmenuright" role="menubar" aria-label="Main navigation for mobile devices"><li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-153147"><a href="https://fanfest.com/" role="menuitem" class="">Home</a></li><li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-153399"><a href="https://fanfest.com/category/television/" role="menuitem" class="">TV</a>
<ul role='menu' class="sub-menu ">
<li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121779"><a href="https://fanfest.com/tag/legend-of-tomorrow/" role="menuitem" class="">DC&#8217;s Legends of Tomorrow</a></li> <li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158928"><a href="https://fanfest.com/tag/falcon-and-the-winter-soldier" role="menuitem" class="">Falcon &#038; The Winter Soldier</a></li> <li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121780"><a href="https://fanfest.com/tag/fear-the-walking-dead/" role="menuitem" class="">Fear The Walking Dead</a></li> <li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10624"><a href="https://fanfest.com/tag/the-flash/" role="menuitem" class="">The Flash</a></li> <li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10586"><a href="https://fanfest.com/tag/the-walking-dead/" role="menuitem" class="">The Walking Dead</a></li> <li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121782"><a href="https://fanfest.com/tag/stranger-things/" role="menuitem" class="">Stranger Things</a></li> <li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10625"><a href="https://fanfest.com/tag/supergirl/" role="menuitem" class="">Supergirl</a></li> <li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158926"><a href="https://fanfest.com/tag/the-mandalorian" role="menuitem" class="">The Mandalorian</a></li> <li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158927"><a href="https://fanfest.com/tag/wandavision" role="menuitem" class="">WandaVision</a></li></ul>
</li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10504"><a href="https://fanfest.com/category/movies/" role="menuitem" class="">Movies</a>
<ul role='menu' class="sub-menu ">
<li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123303"><a href="https://fanfest.com/tag/dc/" role="menuitem" class="">DC</a></li> <li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105505"><a href="https://fanfest.com/tag/disney/" role="menuitem" class="">Disney</a></li> <li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123302"><a href="https://fanfest.com/tag/harry-potter/" role="menuitem" class="">Wizarding World of Harry Potter</a></li> <li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105501"><a href="https://fanfest.com/tag/marvel/" role="menuitem" class="">Marvel</a></li> <li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123308"><a href="https://fanfest.com/tag/star-wars/" role="menuitem" class="">Star Wars</a></li> <li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121767"><a href="https://fanfest.com/tag/universal-pictures/" role="menuitem" class="">Universal Pictures</a></li></ul>
</li><li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126094"><a href="https://fanfest.com/tag/video-games/" role="menuitem" class="">Gaming</a></li><li role="none" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10517"><a href="https://fanfest.com/videos/" role="menuitem" class="">Videos</a>
<ul role='menu' class="sub-menu ">
<li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68275"><a href="https://fanfest.com/tag/the-nightly-nerd/" role="menuitem" class="">The Nightly Nerd</a></li> <li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105936"><a href="https://www.youtube.com/user/TheWalkerStalkers1" role="menuitem" class="">All Videos</a></li></ul>
</li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-164987"><a href="https://fanfest.com/category/cryptocurrency/" role="menuitem" class="">CRYPTO</a></li><li role="none" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165248"><a href="https://fanfest.com/category/nfts/" role="menuitem" class="">NFTs</a></li><li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-159758"><a href="https://www.fanfest.com/events" role="menuitem" class="">Events</a>
<ul role='menu' class="sub-menu ">
<li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159759"><a href="https://fanfest.com/events/upcoming-future-events/" role="menuitem" class="">Upcoming Events</a></li> <li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159760"><a href="https://fanfest.com/events/tickets/" role="menuitem" class="">Tickets</a></li> <li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159766"><a href="https://fanfest.com/events/email-list/" role="menuitem" class="">Join Our Email List</a></li> <li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159763"><a href="https://fanfest.com/events/customer-service-help/" role="menuitem" class="">Customer Service</a></li> <li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159762"><a href="https://fanfest.com/events/frequently-asked-questions/" role="menuitem" class="">Frequently Asked Questions</a></li> <li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159764"><a href="https://fanfest.com/events/accessibility-services/" role="menuitem" class="">Accessibility Services</a></li> <li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159765"><a href="https://fanfest.com/events/past-events-and-promotions/" role="menuitem" class="">Past Events &#038; Promotions</a></li> <li role="none" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159761"><a href="https://fanfest.com/events/press-inquiries/" role="menuitem" class="">Press Inquiries</a></li></ul>
</li><li role="none" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10508"><a href="https://fanfest.com/about/" role="menuitem" class="">About</a>
<ul role='menu' class="sub-menu ">
<li role="none" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10507"><a href="https://fanfest.com/contact/" role="menuitem" class="">Contact</a></li> <li role="none" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147062"><a href="https://fanfest.com/privacy-policy/" role="menuitem" class="">Privacy Policy</a></li> <li role="none" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147061"><a href="https://fanfest.com/cookies-policy/" role="menuitem" class="">Cookies Policy</a></li></ul>
</li></ul></div> <ul class="rightmbottom">
<li id="search-5" class="widget widget_search"><form role="search" method="get" class="search-form" action="https://fanfest.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></li><li id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="social-wrap">
<a href="https://twitter.com/fanfestnews" target="_blank" rel="noopener">
<i class="fab fa-twitter" aria-hidden="true"></i>
</a>
<a href="https://facebook.com/fanfestnews" target="_blank" rel="noopener">
<i class="fab fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://instagram.com/fanfestnews" target="_blank" rel="noopener">
<i class="fab fa-instagram" aria-hidden="true"></i>
</a>
<a href="https://www.youtube.com/fanfestnews" target="_blank" rel="noopener">
<i class="fab fa-youtube" aria-hidden="true"></i>
</a>
</div></div></li> </ul>
</div><div class="mob-menu-right-bg-holder"></div></div>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fanfest.com/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.3' id='swv-js' defer></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/fanfest.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fanfest.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.3' id='contact-form-7-js' defer></script>
<script type='text/javascript' id='social-rocket-js-extra'>
/* <![CDATA[ */
var socialRocket = {"ajax_url":"https:\/\/fanfest.com\/wp-admin\/admin-ajax.php","where_we_at":{"id":180582,"type":"post","url":"https:\/\/fanfest.com\/kelly-ripa-recalls-jab-from-regis-philbin-before-her-first-live-show\/","settings_key":"post_type_post"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fanfest.com/wp-content/plugins/social-rocket-pro/core/assets/js/script.js?ver=1.3.3' id='social-rocket-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://fanfest.com/wp-content/plugins/wp-rocket/assets/js/heartbeat.js?ver=3.12.0.5' id='heartbeat-js' defer></script>
<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://fanfest.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
<script>"use strict";function wprRemoveCPCSS(){var preload_stylesheets=document.querySelectorAll('link[data-rocket-async="style"][rel="preload"]');if(preload_stylesheets&&0<preload_stylesheets.length)for(var stylesheet_index=0;stylesheet_index<preload_stylesheets.length;stylesheet_index++){var media=preload_stylesheets[stylesheet_index].getAttribute("media")||"all";if(window.matchMedia(media).matches)return void setTimeout(wprRemoveCPCSS,200)}var elem=document.getElementById("rocket-critical-css");elem&&"remove"in elem&&elem.remove()}window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://fanfest.com/wp-includes/css/dist/block-library/style.min.css?ver=226564b64e52f4338e7e3b12af1f3e00' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='contact-form-7-css'  href='https://fanfest.com/wp-content/cache/min/1/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=1661340100' type='text/css' media='all' /><link rel='stylesheet' id='crp-style-grid-css'  href='https://fanfest.com/wp-content/plugins/contextual-related-posts/css/grid.min.css?ver=3.2.3' type='text/css' media='all' /><link rel='stylesheet' id='swiper-css'  href='https://fanfest.com/wp-content/themes/madd-magazine/js/lib/swiper/css/swiper.min.css?ver=4.1.0' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='madd-magazine-style-css'  href='https://fanfest.com/wp-content/cache/min/1/wp-content/themes/madd-magazine/style.css?ver=1661340100' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='https://fanfest.com/wp-content/cache/min/1/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=1661340100' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='mm-compiled-options-mobmenu-css'  href='https://fanfest.com/wp-content/cache/min/1/wp-content/uploads/dynamic-mobmenu.css?ver=1661340100' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='social_rocket-css'  href='https://fanfest.com/wp-content/cache/min/1/wp-content/plugins/social-rocket-pro/core/assets/css/style.css?ver=1661340100' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='fontawesome_all-css'  href='https://fanfest.com/wp-content/cache/min/1/wp-content/plugins/social-rocket-pro/core/assets/css/all.min.css?ver=1661340100' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cssmobmenu-icons-css'  href='https://fanfest.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/css/mobmenu-icons.css?ver=1661340100' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='cssmobmenu-css'  href='https://fanfest.com/wp-content/cache/min/1/wp-content/plugins/mobile-menu/includes/css/mobmenu.css?ver=1661340100' type='text/css' media='all' /></noscript><script>(function(){var js = "window['__CF$cv$params']={r:'75174c20fd96822a',m:'NrrZoNGAtN9z0dCsQo2CL82qO.W.N0GWCysD04kgnFM-1664313774-0-ATM+VHS00Q0KSaprRPWQFCJk9dEOkc8OrAGr91cO0HBulpB24G0zS7VVpzXKjJvBXdaF/C4IbLKENYo9HnhfdCfjE8koILp6ggDb9J9kR3yAKmNPkddwfjnu985Mv7F7OIQ1Psrl9JkGav+JzA7vyVN9ikWwGC7DTMsUpwE5DiJvy5E6H5KxwpGJwtFFutWqWWEM2eXzO+Auv3KAOnNjWHY=',s:[0x87a29ca3e4,0x8aaf465ef4],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
