<!doctype html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>


<title>Amber Heard Might Be Signing A Deal For 2 More Aquaman Movies! More Boycotting? - FanFest</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CRoboto%3A400%2C700&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CRoboto%3A400%2C700&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald%3A400%2C700%7CRoboto%3A400%2C700&#038;display=swap" /></noscript>
<meta name="description" content="Amber Heard Might Be Signing A Deal For 2 More Aquaman Movies! More Boycotting? Is this just going to make people even angrier?" />
<link rel="canonical" href="https://fanfest.com/amber-heard-might-be-signing-a-deal-for-2-more-aquaman-movies-more-boycotting/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Amber Heard Might Be Signing A Deal For 2 More Aquaman Movies! More Boycotting? - FanFest" />
<meta property="og:description" content="Amber Heard Might Be Signing A Deal For 2 More Aquaman Movies! More Boycotting? Is this just going to make people even angrier?" />
<meta property="og:url" content="https://fanfest.com/amber-heard-might-be-signing-a-deal-for-2-more-aquaman-movies-more-boycotting/" />
<meta property="og:site_name" content="FanFest" />
<meta property="article:publisher" content="https://facebook.com/crookedllama" />
<meta property="article:published_time" content="2021-09-03T14:53:02+00:00" />
<meta property="og:image" content="https://fanfest.com/wp-content/uploads/2021/09/amber-heard.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="721" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@llamacrooked" />
<meta name="twitter:site" content="@llamacrooked" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Alexander Ouellet" />
<meta name="twitter:label2" content="Est. reading time" />
<meta name="twitter:data2" content="2 minutes" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://fanfest.com/#organization","name":"FanFest","url":"https://fanfest.com/","sameAs":["https://facebook.com/crookedllama","https://instagram.com/llamacrooked","https://www.youtube.com/crookedllama","https://twitter.com/llamacrooked"],"logo":{"@type":"ImageObject","@id":"https://fanfest.com/#logo","inLanguage":"en-US","url":"https://fanfest.com/wp-content/uploads/2020/06/logo-cl.png","contentUrl":"https://fanfest.com/wp-content/uploads/2020/06/logo-cl.png","width":700,"height":151,"caption":"FanFest"},"image":{"@id":"https://fanfest.com/#logo"}},{"@type":"WebSite","@id":"https://fanfest.com/#website","url":"https://fanfest.com/","name":"FanFest","description":"","publisher":{"@id":"https://fanfest.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://fanfest.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://fanfest.com/amber-heard-might-be-signing-a-deal-for-2-more-aquaman-movies-more-boycotting/#primaryimage","inLanguage":"en-US","url":"https://fanfest.com/wp-content/uploads/2021/09/amber-heard.jpg","contentUrl":"https://fanfest.com/wp-content/uploads/2021/09/amber-heard.jpg","width":1080,"height":721},{"@type":"WebPage","@id":"https://fanfest.com/amber-heard-might-be-signing-a-deal-for-2-more-aquaman-movies-more-boycotting/#webpage","url":"https://fanfest.com/amber-heard-might-be-signing-a-deal-for-2-more-aquaman-movies-more-boycotting/","name":"Amber Heard Might Be Signing A Deal For 2 More Aquaman Movies! More Boycotting? - FanFest","isPartOf":{"@id":"https://fanfest.com/#website"},"primaryImageOfPage":{"@id":"https://fanfest.com/amber-heard-might-be-signing-a-deal-for-2-more-aquaman-movies-more-boycotting/#primaryimage"},"datePublished":"2021-09-03T14:53:02+00:00","dateModified":"2021-09-03T14:53:02+00:00","description":"Amber Heard Might Be Signing A Deal For 2 More Aquaman Movies! More Boycotting? Is this just going to make people even angrier?","breadcrumb":{"@id":"https://fanfest.com/amber-heard-might-be-signing-a-deal-for-2-more-aquaman-movies-more-boycotting/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://fanfest.com/amber-heard-might-be-signing-a-deal-for-2-more-aquaman-movies-more-boycotting/"]}]},{"@type":"BreadcrumbList","@id":"https://fanfest.com/amber-heard-might-be-signing-a-deal-for-2-more-aquaman-movies-more-boycotting/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://fanfest.com/"},{"@type":"ListItem","position":2,"name":"Movies","item":"https://fanfest.com/category/movies/"},{"@type":"ListItem","position":3,"name":"Amber Heard Might Be Signing A Deal For 2 More Aquaman Movies! More Boycotting?"}]},{"@type":"Article","@id":"https://fanfest.com/amber-heard-might-be-signing-a-deal-for-2-more-aquaman-movies-more-boycotting/#article","isPartOf":{"@id":"https://fanfest.com/amber-heard-might-be-signing-a-deal-for-2-more-aquaman-movies-more-boycotting/#webpage"},"author":{"@id":"https://fanfest.com/#/schema/person/8d668891462339326cade8e991660e37"},"headline":"Amber Heard Might Be Signing A Deal For 2 More Aquaman Movies! More Boycotting?","datePublished":"2021-09-03T14:53:02+00:00","dateModified":"2021-09-03T14:53:02+00:00","mainEntityOfPage":{"@id":"https://fanfest.com/amber-heard-might-be-signing-a-deal-for-2-more-aquaman-movies-more-boycotting/#webpage"},"wordCount":363,"commentCount":0,"publisher":{"@id":"https://fanfest.com/#organization"},"image":{"@id":"https://fanfest.com/amber-heard-might-be-signing-a-deal-for-2-more-aquaman-movies-more-boycotting/#primaryimage"},"thumbnailUrl":"https://fanfest.com/wp-content/uploads/2021/09/amber-heard.jpg","keywords":["Amber Heard","Aquaman and the lost kingdom","DC Comics"],"articleSection":["Movies"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://fanfest.com/amber-heard-might-be-signing-a-deal-for-2-more-aquaman-movies-more-boycotting/#respond"]}]},{"@type":"Person","@id":"https://fanfest.com/#/schema/person/8d668891462339326cade8e991660e37","name":"Alexander Ouellet","image":{"@type":"ImageObject","@id":"https://fanfest.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/15822a12e0fc352db65a9aa06915ee52?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/15822a12e0fc352db65a9aa06915ee52?s=96&d=mm&r=g","caption":"Alexander Ouellet"},"description":"Alexander is passionate about gaming, comics and anime. Most things fandom related!"}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="FanFest &raquo; Feed" href="https://fanfest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FanFest &raquo; Comments Feed" href="https://fanfest.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FanFest &raquo; Amber Heard Might Be Signing A Deal For 2 More Aquaman Movies! More Boycotting? Comments Feed" href="https://fanfest.com/amber-heard-might-be-signing-a-deal-for-2-more-aquaman-movies-more-boycotting/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://fanfest.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://fanfest.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://fanfest.com/wp-content/themes/madd-magazine/js/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='swiper-css' href='https://fanfest.com/wp-content/themes/madd-magazine/js/lib/swiper/css/swiper.min.css?ver=4.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='madd-magazine-style-css' href='https://fanfest.com/wp-content/themes/madd-magazine/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css' href='https://fanfest.com/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://fanfest.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://fanfest.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://fanfest.com/wp-content/themes/madd-magazine/js/lib/swiper/js/swiper.js?ver=4.1.0' id='swiper-js'></script>
<script type='text/javascript' src='https://fanfest.com/wp-content/themes/madd-magazine/js/scripts.js?ver=1.0.0' id='madd-magazine-theme-script-js'></script>
<link rel="https://api.w.org/" href="https://fanfest.com/wp-json/" /><link rel="alternate" type="application/json" href="https://fanfest.com/wp-json/wp/v2/posts/162986" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fanfest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fanfest.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://fanfest.com/?p=162986' />
<meta name="google-site-verification" content="n7aotiJFFoBzbzCuf53EUTNwWCrS9a3UgQ-uItnEKmw" />
<meta name='ir-site-verification-token' value='2004671' />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["movies"]};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N5LZC46');//]]>
</script>


<script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '2a2142e656';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://fanfest.com/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>
<link rel="pingback" href="https://fanfest.com/xmlrpc.php"><style>
</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<style type="text/css">
					.site-title,
			.site-description {
				position: absolute;
				clip: rect(1px, 1px, 1px, 1px);
			}
				</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-65281966-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-65281966-2');
</script>
<script>
/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '496263363914918');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=496263363914918&ev=PageView&noscript=1"
/></noscript>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '801210429981178');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=801210429981178&ev=PageView&noscript=1"
/></noscript>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1577730285878022');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1577730285878022&ev=PageView&noscript=1"
/></noscript>

<meta name="google-site-verification" content="uEm9b82iAxmanjrlzv2VUxrIEE6EDW7xE2_3GYmDg7U" /><style type="text/css">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</style><link rel="icon" href="https://fanfest.com/wp-content/uploads/2021/03/cropped-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://fanfest.com/wp-content/uploads/2021/03/cropped-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://fanfest.com/wp-content/uploads/2021/03/cropped-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://fanfest.com/wp-content/uploads/2021/03/cropped-favicon-270x270.jpg" />
<style type="text/css" id="wp-custom-css">
			.page-id-16884 .sidebar-wrap, .page-id-159558 .sidebar-wrap, .page-id-159621 .sidebar-wrap, .page-id-159623 .sidebar-wrap, .page-id-159626 .sidebar-wrap, .page-id-159628 .sidebar-wrap, .page-id-159630 .sidebar-wrap, .page-id-159633 .sidebar-wrap, .page-id-159635 .sidebar-wrap, .page-id-159617 .sidebar-wrap{display: none !important;}		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-162986 single-format-standard wp-custom-logo wpb-js-composer js-comp-ver-6.6.0 vc_responsive">
<div id="page" class="site-wrapper">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="header">
<div class="header-inner">
<div class="container">
<nav class="site-navigation">
<div class="menu-footer-container"><ul id="primary-menu" class="menu"><li id="menu-item-153147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-153147"><a href="https://fanfest.com/">Home</a></li>
<li id="menu-item-153399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-153399"><a href="https://fanfest.com/category/television/">TV</a>
<ul class="sub-menu">
<li id="menu-item-121779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121779"><a href="https://fanfest.com/tag/legend-of-tomorrow/">DC&#8217;s Legends of Tomorrow</a></li>
<li id="menu-item-158928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158928"><a href="https://fanfest.com/tag/falcon-and-the-winter-soldier">Falcon &#038; The Winter Soldier</a></li>
<li id="menu-item-121780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121780"><a href="https://fanfest.com/tag/fear-the-walking-dead/">Fear The Walking Dead</a></li>
<li id="menu-item-10624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10624"><a href="https://fanfest.com/tag/the-flash/">The Flash</a></li>
<li id="menu-item-10586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10586"><a href="https://fanfest.com/tag/the-walking-dead/">The Walking Dead</a></li>
<li id="menu-item-121782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121782"><a href="https://fanfest.com/tag/stranger-things/">Stranger Things</a></li>
<li id="menu-item-10625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10625"><a href="https://fanfest.com/tag/supergirl/">Supergirl</a></li>
<li id="menu-item-158926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158926"><a href="https://fanfest.com/tag/the-mandalorian">The Mandalorian</a></li>
<li id="menu-item-158927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-158927"><a href="https://fanfest.com/tag/wandavision">WandaVision</a></li>
</ul>
</li>
<li id="menu-item-10504" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10504"><a href="https://fanfest.com/category/movies/">Movies</a>
<ul class="sub-menu">
<li id="menu-item-123303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123303"><a href="https://fanfest.com/tag/dc/">DC</a></li>
<li id="menu-item-105505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105505"><a href="https://fanfest.com/tag/disney/">Disney</a></li>
<li id="menu-item-123302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123302"><a href="https://fanfest.com/tag/harry-potter/">Wizarding World of Harry Potter</a></li>
<li id="menu-item-105501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105501"><a href="https://fanfest.com/tag/marvel/">Marvel</a></li>
<li id="menu-item-123308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123308"><a href="https://fanfest.com/tag/star-wars/">Star Wars</a></li>
<li id="menu-item-121767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121767"><a href="https://fanfest.com/tag/universal-pictures/">Universal Pictures</a></li>
</ul>
</li>
<li id="menu-item-126094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126094"><a href="https://fanfest.com/tag/video-games/">Gaming</a></li>
<li id="menu-item-10517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10517"><a href="https://fanfest.com/videos/">Videos</a>
<ul class="sub-menu">
<li id="menu-item-68275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68275"><a href="https://fanfest.com/tag/the-nightly-nerd/">The Nightly Nerd</a></li>
<li id="menu-item-105936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105936"><a href="https://www.youtube.com/user/TheWalkerStalkers1">All Videos</a></li>
</ul>
</li>
<li id="menu-item-158776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158776"><a href="https://fanfest.com/category/cosplay/">Cosplay</a></li>
<li id="menu-item-158777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158777"><a href="https://fanfest.com/category/mixology/">Mixology</a></li>
<li id="menu-item-158778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158778"><a href="https://fanfest.com/category/tattoos/">Tattoos</a></li>
<li id="menu-item-157623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-157623"><a href="https://fanfest.com/?s=what+james+loves">Podcasts</a></li>
<li id="menu-item-159758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-159758"><a href="https://www.fanfest.com/events">Events</a>
<ul class="sub-menu">
<li id="menu-item-159759" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159759"><a href="https://fanfest.com/events/upcoming-future-events/">Upcoming Events</a></li>
<li id="menu-item-159760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159760"><a href="https://fanfest.com/events/tickets/">Tickets</a></li>
<li id="menu-item-159766" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159766"><a href="https://fanfest.com/events/email-list/">Join Our Email List</a></li>
<li id="menu-item-159763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159763"><a href="https://fanfest.com/events/customer-service-help/">Customer Service</a></li>
<li id="menu-item-159762" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159762"><a href="https://fanfest.com/events/frequently-asked-questions/">Frequently Asked Questions</a></li>
<li id="menu-item-159764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159764"><a href="https://fanfest.com/events/accessibility-services/">Accessibility Services</a></li>
<li id="menu-item-159765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159765"><a href="https://fanfest.com/events/past-events-and-promotions/">Past Events &#038; Promotions</a></li>
<li id="menu-item-159761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159761"><a href="https://fanfest.com/events/press-inquiries/">Press Inquiries</a></li>
</ul>
</li>
<li id="menu-item-10508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10508"><a href="https://fanfest.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-10507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10507"><a href="https://fanfest.com/contact/">Contact</a></li>
<li id="menu-item-147062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147062"><a href="https://fanfest.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-147061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147061"><a href="https://fanfest.com/cookies-policy/">Cookies Policy</a></li>
</ul>
</li>
</ul></div> </nav>
<div class="social-wrap">
<a href="https://twitter.com/llamacrooked" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="https://facebook.com/crookedllama" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://instagram.com/llamacrooked" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<a href="https://www.youtube.com/crookedllama" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
</div>
<a id="touch-menu" class="mobile-menu" href="#"><span></span></a>
</div>
</div>
</header>
<div class="main-page">
<div class="top-ads-wrap">
<div class="container">
<div class="row">
<div class="col-md-9 col-md-push-3">
<div class="top-ads-block">
<div id="text-5" class="widget_text top-ads-widget"> <div class="textwidget"><div class="ahm-header"></div>
</div>
</div> </div>
</div>
<div class="col-md-3 col-md-pull-9">
<div class="site-branding header-site-branding">
<div class="logo-wrap">
<a href="https://fanfest.com/" class="custom-logo-link" rel="home"><img width="229" height="85" src="https://fanfest.com/wp-content/uploads/2016/10/cropped-fanfest_logov2-2-1.png" class="custom-logo" alt="FanFest" /></a> </div>
<p class="site-title"><a href="https://fanfest.com/" rel="home">FanFest</a></p>
</div>
</div>
</div>
</div>
</div>
<div id="content" class="site-content">
<div id="primary" class="content-area">
<main id="main" class="site-main">
<div class="page-content">
<div class="container">
<div class="row">
<div class="col-md-6 col-md-push-3">
<article id="post-162986" class="post-162986 post type-post status-publish format-standard has-post-thumbnail hentry category-movies tag-amber-heard tag-aquaman-and-the-lost-kingdom tag-dc-comics">
<header class="entry-header">
<h1 class="entry-title">Amber Heard Might Be Signing A Deal For 2 More Aquaman Movies! More Boycotting?</h1> </header>
<div class="body-content post-content-wrap">
<p><a href="https://fanfest.com/?s=amber+heard">Amber Heard</a> has certainly become a polarizing figure in Hollywood. After the whole legal debacle with <a href="https://fanfest.com/?s=Johnny+Depp">Johnny Depp</a>, a lot of people have really come to hate her. Her role in<a href="https://fanfest.com/?s=aquaman+2"><em> Aquaman 2</em></a> became a huge point of contention after Johnny Depp was fired from his films but Heard wasn&#8217;t. Now, Amber Heard might be singing a deal for two more <em>Aquaman</em> movies.</p>
<p>If people are already upset that she was in <em>Aquaman 2</em>, I can&#8217;t imagine how people would react if she ended up being in two more films. People have already launched petitions and protests to get her kicked out of this one!</p>
<p>This wasn&#8217;t a small campaign either! We&#8217;re talking about thousands and thousands of fans who wanted her booted off the franchise. We listened to tons of rumors surrounding the situation, but in the end, it seemed like it was for naught. <em>Aquaman</em> producer Peter Safran said that they don&#8217;t pay attention to online campaigns.</p>
<p>These reports of Heard singing a deal for two more films might not even be solo<em> Aquaman</em> films. We&#8217;ve heard multiple rumors suggesting that a Mera spin-off could potentially be in the works. Could that be one of the two projects Heard will sign up for?</p>
<p>The most complicated part about all of this is that fans are seriously threatening to boycott the film. Whether or not they actually do is currently up in the air. If they do, however, and it seriously impacts the film <a href="http://warnerbros.com">Warner Bros.</a> could backpedal and decide to get rid of Heard after all.</p>
<p>By the time <a href="https://fanfest.com/?s=Aquaman+And+The+Lost+Kingdom"><em>Aquaman And The Lost Kingdom</em></a> comes out we&#8217;ll know how this newest legal battle between Depp and Heard will have played out. Could that also factor into Warner Bros&#8217; decision? After all, if Depp wins the defamation suit that might paint Heard in a more negative light than she already is&#8230; which seems hard to do, honestly.</p>
<p>I&#8217;m still excited for <em>Aquaman And The Lost Kingdom</em>. I just don&#8217;t know if I&#8217;m wrong for wanting to see it.</p>
<p>TLDR; Amber Heard might be singing a deal for two more <em>Aquaman</em> movies!</p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="https://fanfest.com/wp-content/uploads/2020/07/alex.jpg" width="100" height="100" alt="" itemprop="image"></div><div class="saboxplugin-authorname"><a href="https://fanfest.com/author/alexander/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Alexander Ouellet</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Alexander is passionate about gaming, comics and anime. Most things fandom related!</p>
</div></div><div class="clearfix"></div></div></div> </div>
</article>
<div id="comments" class="comments-area">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/amber-heard-might-be-signing-a-deal-for-2-more-aquaman-movies-more-boycotting/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://fanfest.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='162986' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ae637a27e7" /></p><input type="hidden" id="ak_js" name="ak_js" value="239" /><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form> </div>
</div>
</div>
<div class="col-md-3 col-md-pull-6">
<aside id="sidebar-left" class="sidebar-wrap">
<div class="sidebar-widget">
<div id="recent-posts-widget-with-thumbnails-3" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-3" class="rpwwt-widget">
<div class="widget-title">Movies</div>
<ul>
<li><a href="https://fanfest.com/jon-bernthal-and-ben-affleck-are-making-an-accountant-2/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2021/09/the-accountant-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2021/09/the-accountant-150x150.jpg 150w, https://fanfest.com/wp-content/uploads/2021/09/the-accountant-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Jon Bernthal And Ben Affleck Are Making An Accountant 2</span></a></li>
<li><a href="https://fanfest.com/amber-heard-might-be-signing-a-deal-for-2-more-aquaman-movies-more-boycotting/" aria-current="page"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2021/09/amber-heard-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2021/09/amber-heard-150x150.jpg 150w, https://fanfest.com/wp-content/uploads/2021/09/amber-heard-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Amber Heard Might Be Signing A Deal For 2 More Aquaman Movies! More Boycotting?</span></a></li>
<li><a href="https://fanfest.com/ryan-reynolds-green-lantern-is-one-of-the-top-netflix-movies-right-now-what-the-heck/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2017/03/Green-Lantern-2011-150x150.jpeg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" /><span class="rpwwt-post-title">Ryan Reynolds Green Lantern Is One Of The Top Netflix Movies Right Now! What The Heck&#8230;?</span></a></li>
<li><a href="https://fanfest.com/the-dc-injustice-movie-has-a-release-date/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2021/09/injustice-movie-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2021/09/injustice-movie-150x150.jpg 150w, https://fanfest.com/wp-content/uploads/2021/09/injustice-movie-300x300.jpg 300w, https://fanfest.com/wp-content/uploads/2021/09/injustice-movie-768x768.jpg 768w, https://fanfest.com/wp-content/uploads/2021/09/injustice-movie.jpg 800w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">The DC Injustice Movie Has A Release Date!</span></a></li>
<li><a href="https://fanfest.com/florian-munteanu-says-marvel-was-secretive-from-the-start-for-shang-chi/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2021/09/razor-fist-florian-munteanu-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2021/09/razor-fist-florian-munteanu-150x150.jpg 150w, https://fanfest.com/wp-content/uploads/2021/09/razor-fist-florian-munteanu-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Florian Munteanu Says Marvel Was Secretive From The Start For Shang-Chi!</span></a></li>
</ul>
</div>
</div><div id="recent-posts-widget-with-thumbnails-4" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-4" class="rpwwt-widget">
<div class="widget-title">Cosplay</div>
<ul>
<li><a href="https://fanfest.com/cosplay-spotlight-irina-meier/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-11.36.11-AM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-11.36.11-AM-150x150.png 150w, https://fanfest.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-11.36.11-AM-324x321.png 324w, https://fanfest.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-14-at-11.36.11-AM-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Cosplay Spotlight: Irine Meier</span></a></li>
<li><a href="https://fanfest.com/cosplay-spotlight-ilona-bugaeva-aka-sladkoslava/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2020/07/Screen-Shot-2020-07-24-at-10.19.10-AM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" /><span class="rpwwt-post-title">Cosplay Spotlight: Ilona Bugaeva aka Sladkoslava</span></a></li>
<li><a href="https://fanfest.com/cosplay-spotlight-the-best-of-daenerys-game-of-thrones-cosplay/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2020/10/d-cosplay-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2020/10/d-cosplay-150x150.png 150w, https://fanfest.com/wp-content/uploads/2020/10/d-cosplay-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Cosplay Spotlight: The Best of Daenerys, Game of Thrones Cosplay</span></a></li>
<li><a href="https://fanfest.com/cosplay-spotlight-luxlo-cosplay/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-26-at-12.06.09-PM-150x150.png" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-26-at-12.06.09-PM-150x150.png 150w, https://fanfest.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-26-at-12.06.09-PM-356x362.png 356w, https://fanfest.com/wp-content/uploads/2020/08/Screen-Shot-2020-08-26-at-12.06.09-PM-300x300.png 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Cosplay Spotlight: Luxlo Cosplay</span></a></li>
<li><a href="https://fanfest.com/cosplay-spotlight-leeanna-vamp-walking-dead-horro-cosplayer/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2020/07/walking-dead-cosplay11-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2020/07/walking-dead-cosplay11-150x150.jpg 150w, https://fanfest.com/wp-content/uploads/2020/07/walking-dead-cosplay11-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Cosplay Spotlight: LeeAnna Vamp</span></a></li>
</ul>
</div>
</div> </div>
</aside>
</div>
<div class="col-md-3">
<aside id="sidebar-right" class="sidebar-wrap">
<div class="sidebar-widget">
<div id="search-4" class="widget_search sidebar-widget"><form role="search" method="get" class="search-form" action="https://fanfest.com/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
</label>
<input type="submit" class="search-submit" value="Search" />
</form></div><div id="recent-posts-widget-with-thumbnails-6" class="recent-posts-widget-with-thumbnails sidebar-widget">
<div id="rpwwt-recent-posts-widget-with-thumbnails-6" class="rpwwt-widget">
<div class="widget-title">Gaming</div>
<ul>
<li><a href="https://fanfest.com/final-fantasy-xiii-is-joining-xbox-game-pass-today/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2021/09/final-fantasy-xiii-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2021/09/final-fantasy-xiii-150x150.jpg 150w, https://fanfest.com/wp-content/uploads/2021/09/final-fantasy-xiii-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Final Fantasy XIII Is Joining Xbox Game Pass Today!</span></a></li>
<li><a href="https://fanfest.com/get-a-first-look-at-the-dead-space-remake-on-august-31-2021/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2021/07/dead-space-keyart.jpg.adapt_.crop191x100.628p-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2021/07/dead-space-keyart.jpg.adapt_.crop191x100.628p-150x150.jpg 150w, https://fanfest.com/wp-content/uploads/2021/07/dead-space-keyart.jpg.adapt_.crop191x100.628p-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">Get A First Look At The Dead Space Remake On August 31, 2021!</span></a></li>
<li><a href="https://fanfest.com/theres-a-new-saints-row-coming-we-learned-at-gamescom-2021/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2021/08/saints-row-reboot-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2021/08/saints-row-reboot-150x150.jpg 150w, https://fanfest.com/wp-content/uploads/2021/08/saints-row-reboot-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">There&#8217;s A New Saints Row Coming!</span></a></li>
<li><a href="https://fanfest.com/marvel-midnight-suns-revealed-are-you-ready-for-the-new-marvel-rpg/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2021/08/marvels-midnight-sun-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" /><span class="rpwwt-post-title">Marvel: Midnight Suns Revealed! Are You Ready For The New Marvel RPG!</span></a></li>
<li><a href="https://fanfest.com/war-of-the-visions-final-fantasy-brave-exvius-gets-final-fantasy-vii-remake-crossover/"><img width="75" height="75" src="https://fanfest.com/wp-content/uploads/2021/08/wotv-final-fantasy-vii-remake-crossover-150x150.jpg" class="attachment-75x75 size-75x75 wp-post-image" alt="" loading="lazy" srcset="https://fanfest.com/wp-content/uploads/2021/08/wotv-final-fantasy-vii-remake-crossover-150x150.jpg 150w, https://fanfest.com/wp-content/uploads/2021/08/wotv-final-fantasy-vii-remake-crossover-300x300.jpg 300w" sizes="(max-width: 75px) 100vw, 75px" /><span class="rpwwt-post-title">War Of The Visions: Final Fantasy Brave Exvius Gets Final Fantasy VII Remake Crossover!</span></a></li>
</ul>
</div>
</div> </div>
</aside>
</div>
</div>
</div>
</main>
</div>
</div>
</div>
<footer id="colophon" class="footer" itemscope itemtype="http://schema.org/WPFooter">
<div class="footer-top">
<div class="container">
<div class="row">
<div id="text-4" class="widget_text footer-widget"> <div class="textwidget"><p>Our goal is to create a truly fun experience. Whether it’s latest reviews, news, or industry scoop at FanFest.com, we want to give fans fun ways to interact with the things that they love.<br />
Contact us: <a href="/cdn-cgi/l/email-protection#7e171018113e181f10181b0d0a501d1113"><span class="__cf_email__" data-cfemail="bad3d4dcd5fadcdbd4dcdfc9ce94d9d5d7">[email&#160;protected]</span></a></p>
</div>
</div> </div>
</div>
</div>
<div class="footer-bot">
<div class="container">
<div class="row">
<div class="col-sm-6">
<div class="footer-copyright">© Fan Fest News and the Fan Fest News logo are trademarks of Dharma Initiative Inc. All contents of this website are ©2020 by Dharma Initiative Inc. All worldwide rights reserved. Third party images are used under the fair use doctrine. All information and materials on this website are provided for general information and entertainment purposes only. FanFest.com is not associated with—and we have no &quot;official&quot; relationship with—any production company, film or television studio, or any subsidiary or affiliate of the same. The goals of FanFest.com are to provide quality entertainment and useful, interesting information. Questions? Contact: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="1673727f62796456707778707365623875797b">[email&#160;protected]</a></div>
</div>
<div class="col-sm-6">
<div class="author-credits">
Powered by <a href="https://dessign.net/20-best-free-magazine-wordpress-themes/">WordPress</a>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<div id="amzn-assoc-ad-6289a9fb-a597-45a9-8538-80b44c9d1dad"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=6289a9fb-a597-45a9-8538-80b44c9d1dad"></script><script type='text/javascript' src='https://fanfest.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://fanfest.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://fanfest.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://fanfest.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://fanfest.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://fanfest.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://fanfest.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );( 'objectFit' in document.documentElement.style ) || document.write( '<script src="https://fanfest.com/wp-includes/js/dist/vendor/wp-polyfill-object-fit.min.js?ver=2.3.4"></scr' + 'ipt>' );
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/fanfest.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://fanfest.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://fanfest.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script defer type='text/javascript' src='https://fanfest.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.11' id='akismet-form-js'></script>
</body>
</html>
