<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>&#039;Prodigal Son&#039; recap &quot;Wait and Hope&quot; - Fan Fest | For Fans, By Fans</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="https://fanfest.com/xmlrpc.php" />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var gtm4wp_datalayer_name = "dataLayer";
	var dataLayer = dataLayer || [];
//]]>
</script>
<meta property="og:image" content="https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN89pt-DG_0266-scaled.jpg" /><link rel="icon" type="image/png" href="https://fanfest.com/wp-content/uploads/2018/11/fan-fest-favicon.jpg">

<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://fanfest.com/2020/02/03/prodigal-son-recap-wait-and-hope/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;Prodigal Son&#039; recap &quot;Wait and Hope&quot; - Fan Fest | For Fans, By Fans" />
<meta property="og:description" content="It seems like this forced time off is doing Malcolm some good. He is actually taking a vacation and Jessica is ecstatic. To make sure he goes, Jessica orders Gil to drive him. In the car, Gil gets a call about a murder and Malcolm weasels his way into joining. A former district attorney was &hellip;" />
<meta property="og:url" content="https://fanfest.com/2020/02/03/prodigal-son-recap-wait-and-hope/" />
<meta property="og:site_name" content="Fan Fest | For Fans, By Fans" />
<meta property="article:tag" content="Fox" />
<meta property="article:tag" content="Lou Diamond Phillips" />
<meta property="article:tag" content="prodigal son" />
<meta property="article:tag" content="tom payne" />
<meta property="article:section" content="Recaps" />
<meta property="article:published_time" content="2020-02-04T05:03:53+00:00" />
<meta property="og:image" content="https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN89pt-DG_0266-1024x765.jpg" />
<meta property="og:image:secure_url" content="https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN89pt-DG_0266-1024x765.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="765" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="It seems like this forced time off is doing Malcolm some good. He is actually taking a vacation and Jessica is ecstatic. To make sure he goes, Jessica orders Gil to drive him. In the car, Gil gets a call about a murder and Malcolm weasels his way into joining. A former district attorney was [&hellip;]" />
<meta name="twitter:title" content="&#039;Prodigal Son&#039; recap &quot;Wait and Hope&quot; - Fan Fest | For Fans, By Fans" />
<meta name="twitter:image" content="https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN89pt-DG_0266-scaled.jpg" />
<meta name="twitter:creator" content="@beth_shiller" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://fanfest.com/#website","url":"https://fanfest.com/","name":"Fan Fest | For Fans, By Fans","description":"Get the Latest News for All Things Sci-Fi, Comic, Pop Culture and Geek!","potentialAction":{"@type":"SearchAction","target":"https://fanfest.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://fanfest.com/2020/02/03/prodigal-son-recap-wait-and-hope/#primaryimage","url":"https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN89pt-DG_0266-scaled.jpg","width":2560,"height":1913},{"@type":"WebPage","@id":"https://fanfest.com/2020/02/03/prodigal-son-recap-wait-and-hope/#webpage","url":"https://fanfest.com/2020/02/03/prodigal-son-recap-wait-and-hope/","inLanguage":"en-US","name":"&#039;Prodigal Son&#039; recap &quot;Wait and Hope&quot; - Fan Fest | For Fans, By Fans","isPartOf":{"@id":"https://fanfest.com/#website"},"primaryImageOfPage":{"@id":"https://fanfest.com/2020/02/03/prodigal-son-recap-wait-and-hope/#primaryimage"},"datePublished":"2020-02-04T05:03:53+00:00","dateModified":"2020-02-04T05:03:53+00:00","author":{"@id":"https://fanfest.com/#/schema/person/4d484af2b4b0832d22bc76d39d0a2a57"}},{"@type":["Person"],"@id":"https://fanfest.com/#/schema/person/4d484af2b4b0832d22bc76d39d0a2a57","name":"Beth Shiller","image":{"@type":"ImageObject","@id":"https://fanfest.com/#authorlogo","url":"https://secure.gravatar.com/avatar/0f1ae6f24afa190eb624df122842c1cc?s=96&d=mm&r=g","caption":"Beth Shiller"},"description":"When Beth \u201cgrows up\u201d she wants to see her creations appear on the screen and stage. In her free time, Beth blogs about her love of craft beer and writes screenplays. She received her bachelors in journalism from Youngstown State and received her masters in communication from The University of Akron.  She is honored to be a part of the FanFest family.","sameAs":["https://www.instagram.com/eashiller/","https://twitter.com/https://twitter.com/beth_shiller"]}]}</script>

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fan Fest | For Fans, By Fans &raquo; Feed" href="https://fanfest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fan Fest | For Fans, By Fans &raquo; Comments Feed" href="https://fanfest.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fan Fest | For Fans, By Fans &raquo; &#8216;Prodigal Son&#8217; recap &#8220;Wait and Hope&#8221; Comments Feed" href="https://fanfest.com/2020/02/03/prodigal-son-recap-wait-and-hope/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/fanfest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bingo_ruby_plugin_style-css' href='https://fanfest.com/wp-content/plugins/bingo-ruby-core/assets/style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://fanfest.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://fanfest.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://fanfest.com/wp-content/themes/Newspaper-tf/Newspaper/style.css?ver=9.7.4' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css' href='https://fanfest.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.11.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css' href='https://fanfest.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=b84e3fe0e71a6db065c5ace64f57167f' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css' href='https://fanfest.com/wp-content/plugins/td-composer/legacy/Newspaper/includes/demos/magazine/demo_style.css?ver=9.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css' href='https://fanfest.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=388b2d8ea1192f4a22a4fef9c5911ef0' type='text/css' media='all' />
<script type='text/javascript' src='https://fanfest.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://fanfest.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://fanfest.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://fanfest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://fanfest.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://fanfest.com/?p=148766' />
<link rel="alternate" type="application/json+oembed" href="https://fanfest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffanfest.com%2F2020%2F02%2F03%2Fprodigal-son-recap-wait-and-hope%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://fanfest.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ffanfest.com%2F2020%2F02%2F03%2Fprodigal-son-recap-wait-and-hope%2F&#038;format=xml" />
<meta name="google-site-verification" content="n7aotiJFFoBzbzCuf53EUTNwWCrS9a3UgQ-uItnEKmw" />
<meta name='ir-site-verification-token' value='2004671' />

<script data-cfasync="false" data-pagespeed-no-defer type="text/javascript">//<![CDATA[
	var dataLayer_content = {"pagePostType":"post","pagePostType2":"single-post","pageCategory":["recaps-tv-shows","tv-shows"]};
	dataLayer.push( dataLayer_content );//]]>
</script>
<script data-cfasync="false">//<![CDATA[
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.'+'js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N5LZC46');//]]>
</script>

<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<script>
        window.tdb_globals = {"wpRestNonce":"26839b272e","wpRestUrl":"https:\/\/fanfest.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/fanfest.com\/wp-admin\/","wpRestNonce":"26839b272e","wpRestUrl":"https:\/\/fanfest.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://fanfest.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="https://fanfest.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><style type="text/css">.broken_link, a.broken_link {
	text-decoration: line-through;
}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65281966-2', 'auto');
  ga('send', 'pageview');

</script>
<script>
/**
* Function that tracks a click on an outbound link in Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label. Setting the transport method to 'beacon' lets the hit be sent
* using 'navigator.sendBeacon' in browser that support it.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {
     'transport': 'beacon',
     'hitCallback': function(){document.location = url;}
   });
}
</script>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '496263363914918');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=496263363914918&ev=PageView&noscript=1"
/></noscript>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '801210429981178');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=801210429981178&ev=PageView&noscript=1"
/></noscript>


<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1577730285878022');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1577730285878022&ev=PageView&noscript=1"
/></noscript>

<meta name="google-site-verification" content="uEm9b82iAxmanjrlzv2VUxrIEE6EDW7xE2_3GYmDg7U" />

<script>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</script>

<style>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</style>
<link rel="icon" href="https://fanfest.com/wp-content/uploads/2018/11/cropped-fan-fest-favicon-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://fanfest.com/wp-content/uploads/2018/11/cropped-fan-fest-favicon-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://fanfest.com/wp-content/uploads/2018/11/cropped-fan-fest-favicon-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://fanfest.com/wp-content/uploads/2018/11/cropped-fan-fest-favicon-270x270.jpg" />

<style>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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-148766 single-format-standard prodigal-son-recap-wait-and-hope global-block-template-1 td-magazine wpb-js-composer js-comp-ver-4.11.2.1 vc_responsive td-full-layout ">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N5LZC46"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<br style="display:none;" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/FanFestNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/fanfestnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/FanFestNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-footer-container"><ul id="menu-footer" class="td-mobile-main-menu"><li id="menu-item-123226" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-123226"><a href="https://fanfest.com/">Home</a></li>
<li id="menu-item-10504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-10504"><a href="https://fanfest.com/category/movies/">Movies<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-123303" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123303"><a href="https://fanfest.com/tag/dc/">DC<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-123306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123306"><a href="https://fanfest.com/tag/aquaman/">Aquaman</a></li>
<li id="menu-item-123305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123305"><a href="https://fanfest.com/tag/shazam/">SHAZAM!</a></li>
<li id="menu-item-123307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123307"><a href="https://fanfest.com/tag/wonder-woman/">Wonder Woman 1984</a></li>
</ul>
</li>
<li id="menu-item-105505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105505"><a href="https://fanfest.com/tag/disney/">Disney<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-121765" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121765"><a href="https://fanfest.com/tag/dumbo">Dumbo</a></li>
<li id="menu-item-121764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121764"><a href="https://fanfest.com/tag/mary-poppins">Mary Poppins Returns</a></li>
<li id="menu-item-105506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105506"><a href="https://fanfest.com/tag/ralph-breaks-the-internet/">Ralph Breaks The Internet</a></li>
<li id="menu-item-123857" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-123857"><a href="https://fanfest.com/tag/the-lion-king/">The Lion King</a></li>
</ul>
</li>
<li id="menu-item-123302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123302"><a href="https://fanfest.com/tag/harry-potter/">Wizarding World of Harry Potter<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-105504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105504"><a href="https://fanfest.com/tag/fantastic-beasts-the-crimes-of-grindelwald/">Fantastic Beasts: The Crimes of Grindelwald</a></li>
</ul>
</li>
<li id="menu-item-105501" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-105501"><a href="https://fanfest.com/tag/marvel/">Marvel<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-121760" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121760"><a href="https://fanfest.com/tag/avengers-endgame">Avengers: Endgame</a></li>
<li id="menu-item-105503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105503"><a href="https://fanfest.com/tag/ant-man-and-the-wasp/">Ant Man &#038; The Wasp</a></li>
<li id="menu-item-59608" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-59608"><a href="https://fanfest.com/tag/avengers-infinity-war/">Avengers: Infinity War</a></li>
<li id="menu-item-79772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79772"><a href="https://fanfest.com/tag/captain-marvel">Captain Marvel</a></li>
<li id="menu-item-121763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121763"><a href="https://fanfest.com/tag/dark-phoenix">X-Men: Dark Phoenix</a></li>
<li id="menu-item-121761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121761"><a href="https://fanfest.com/tag/spiderman-far-from-home">Spider-Man: Far Frome Home</a></li>
</ul>
</li>
<li id="menu-item-123308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-123308"><a href="https://fanfest.com/tag/star-wars/">Star Wars<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-105500" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105500"><a href="https://fanfest.com/tag/star-wars-episode-IX">Star Wars: Episode IX</a></li>
</ul>
</li>
<li id="menu-item-121767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-121767"><a href="https://fanfest.com/tag/universal-pictures/">Universal Pictures<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-121768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121768"><a href="https://fanfest.com/tag/the-grinch">Dr. Seuss&#8217; The Grinch</a></li>
<li id="menu-item-121770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121770"><a href="https://fanfest.com/tag/how-to-train-your-dragon/">How to Train Your Dragon: The Hidden World</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-10505" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-10505"><a href="https://fanfest.com/category/tv-shows/">TV<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-10623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10623"><a href="https://fanfest.com/tag/agents-of-shield/">Agents of S.H.I.E.L.D</a></li>
<li id="menu-item-10588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10588"><a href="https://fanfest.com/tag/arrow/">Arrow</a></li>
<li id="menu-item-121777" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121777"><a href="https://fanfest.com/tag/black-lightning/">Black Lightning</a></li>
<li id="menu-item-105425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105425"><a href="https://fanfest.com/tag/bosch/">Bosch</a></li>
<li id="menu-item-121778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121778"><a href="https://fanfest.com/tag/ducktales/">Ducktales</a></li>
<li id="menu-item-121779" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121779"><a href="https://fanfest.com/tag/legend-of-tomorrow/">DC&#8217;s Legends of Tomorrow</a></li>
<li id="menu-item-121780" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121780"><a href="https://fanfest.com/tag/fear-the-walking-dead/">Fear The Walking Dead</a></li>
<li id="menu-item-10587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10587"><a href="https://fanfest.com/tag/game-of-thrones/">Game of Thrones</a></li>
<li id="menu-item-10589" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10589"><a href="https://fanfest.com/tag/gotham/">Gotham</a></li>
<li id="menu-item-121772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121772"><a href="https://fanfest.com/tag/hallmark/">Hallmark</a></li>
<li id="menu-item-121775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121775"><a href="https://fanfest.com/tag/the-big-bang-theory/">The Big Bang Theory</a></li>
<li id="menu-item-10624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10624"><a href="https://fanfest.com/tag/the-flash/">The Flash</a></li>
<li id="menu-item-121774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121774"><a href="https://fanfest.com/tag/the-good-doctor/">The Good Doctor</a></li>
<li id="menu-item-10586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10586"><a href="https://fanfest.com/tag/the-walking-dead/">The Walking Dead</a></li>
<li id="menu-item-121782" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121782"><a href="https://fanfest.com/tag/stranger-things/">Stranger Things</a></li>
<li id="menu-item-10626" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10626"><a href="https://fanfest.com/tag/supernatural/">Supernatural</a></li>
<li id="menu-item-10625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10625"><a href="https://fanfest.com/tag/supergirl/">Supergirl</a></li>
<li id="menu-item-125871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125871"><a href="https://fanfest.com/tag/titans/">Titans</a></li>
<li id="menu-item-124088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124088"><a href="https://fanfest.com/tag/vikings/">Vikings</a></li>
<li id="menu-item-121776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-121776"><a href="https://fanfest.com/tag/young-sheldon/">Young Sheldon</a></li>
</ul>
</li>
<li id="menu-item-126094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126094"><a href="https://fanfest.com/tag/video-games/">Gaming</a></li>
<li id="menu-item-132380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-132380"><a href="https://fanfest.com/tag/comics/">Comic Books</a></li>
<li id="menu-item-30947" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30947"><a href="https://fanfest.com/tag/interviews/">Interviews</a></li>
<li id="menu-item-10517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10517"><a href="https://fanfest.com/videos/">Videos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-105936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-105936"><a href="https://www.youtube.com/user/TheWalkerStalkers1">All Videos</a></li>
<li id="menu-item-10519" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10519"><a href="https://fanfest.com/originals/">Fan Fest Originals</a></li>
<li id="menu-item-68275" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68275"><a href="https://fanfest.com/tag/the-nightly-nerd/">The Nightly Nerd</a></li>
<li id="menu-item-53744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53744"><a href="https://fanfest.com/tag/geeksterink/">Fan Fest Original Series: GEEKSTERINK</a></li>
<li id="menu-item-39295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39295"><a href="https://fanfest.com/tag/control/">Fan Fest Original Series: CONTROL</a></li>
<li id="menu-item-11305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11305"><a href="https://fanfest.com/downndirty/">Down &#8216;N Dirty with Kyla Kenedy</a></li>
</ul>
</li>
<li id="menu-item-10508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10508"><a href="https://fanfest.com/about/">About<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-10507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10507"><a href="https://fanfest.com/contact/">Contact</a></li>
<li id="menu-item-147062" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147062"><a href="https://fanfest.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-147061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-147061"><a href="https://fanfest.com/cookies-policy/">Cookies Policy</a></li>
</ul>
</li>
<li id="menu-item-65259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-65259"><a href="https://fanfest.com/tag/fun">For Fun</a></li>
<li id="menu-item-145041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-145041"><a href="https://fanfest.com/christmas-holiday-gift-guides/">Holiday Gift Guides</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://fanfest.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap td-header-style-1 ">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
<div class="td_data_time">
<div>
Tuesday, February 4, 2020
</div>
</div>
</div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/FanFestNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/fanfestnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/FanFestNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div> </div>

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="https://fanfest.com/">
<img src="https://fanfest.com/wp-content/uploads/2018/10/Fan-Fest-NEWS-logo_3.png" alt="" />
<span class="td-visual-hidden">Fan Fest | For Fans, By Fans</span>
</a>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient ">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="https://fanfest.com/">
<img src="https://fanfest.com/wp-content/uploads/2018/10/Fan-Fest-NEWS-logo_3.png" alt="" />
</a>
</div>
<div class="menu-footer-container"><ul id="menu-footer-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-123226"><a href="https://fanfest.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-10504"><a href="https://fanfest.com/category/movies/">Movies</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123303"><a href="https://fanfest.com/tag/dc/">DC</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123306"><a href="https://fanfest.com/tag/aquaman/">Aquaman</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123305"><a href="https://fanfest.com/tag/shazam/">SHAZAM!</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123307"><a href="https://fanfest.com/tag/wonder-woman/">Wonder Woman 1984</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-105505"><a href="https://fanfest.com/tag/disney/">Disney</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121765"><a href="https://fanfest.com/tag/dumbo">Dumbo</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121764"><a href="https://fanfest.com/tag/mary-poppins">Mary Poppins Returns</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105506"><a href="https://fanfest.com/tag/ralph-breaks-the-internet/">Ralph Breaks The Internet</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-123857"><a href="https://fanfest.com/tag/the-lion-king/">The Lion King</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123302"><a href="https://fanfest.com/tag/harry-potter/">Wizarding World of Harry Potter</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105504"><a href="https://fanfest.com/tag/fantastic-beasts-the-crimes-of-grindelwald/">Fantastic Beasts: The Crimes of Grindelwald</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-105501"><a href="https://fanfest.com/tag/marvel/">Marvel</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121760"><a href="https://fanfest.com/tag/avengers-endgame">Avengers: Endgame</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105503"><a href="https://fanfest.com/tag/ant-man-and-the-wasp/">Ant Man &#038; The Wasp</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-59608"><a href="https://fanfest.com/tag/avengers-infinity-war/">Avengers: Infinity War</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79772"><a href="https://fanfest.com/tag/captain-marvel">Captain Marvel</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121763"><a href="https://fanfest.com/tag/dark-phoenix">X-Men: Dark Phoenix</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121761"><a href="https://fanfest.com/tag/spiderman-far-from-home">Spider-Man: Far Frome Home</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-123308"><a href="https://fanfest.com/tag/star-wars/">Star Wars</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105500"><a href="https://fanfest.com/tag/star-wars-episode-IX">Star Wars: Episode IX</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-121767"><a href="https://fanfest.com/tag/universal-pictures/">Universal Pictures</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121768"><a href="https://fanfest.com/tag/the-grinch">Dr. Seuss&#8217; The Grinch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121770"><a href="https://fanfest.com/tag/how-to-train-your-dragon/">How to Train Your Dragon: The Hidden World</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-10505"><a href="https://fanfest.com/category/tv-shows/">TV</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10623"><a href="https://fanfest.com/tag/agents-of-shield/">Agents of S.H.I.E.L.D</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10588"><a href="https://fanfest.com/tag/arrow/">Arrow</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121777"><a href="https://fanfest.com/tag/black-lightning/">Black Lightning</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105425"><a href="https://fanfest.com/tag/bosch/">Bosch</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121778"><a href="https://fanfest.com/tag/ducktales/">Ducktales</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121779"><a href="https://fanfest.com/tag/legend-of-tomorrow/">DC&#8217;s Legends of Tomorrow</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121780"><a href="https://fanfest.com/tag/fear-the-walking-dead/">Fear The Walking Dead</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10587"><a href="https://fanfest.com/tag/game-of-thrones/">Game of Thrones</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10589"><a href="https://fanfest.com/tag/gotham/">Gotham</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121772"><a href="https://fanfest.com/tag/hallmark/">Hallmark</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121775"><a href="https://fanfest.com/tag/the-big-bang-theory/">The Big Bang Theory</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10624"><a href="https://fanfest.com/tag/the-flash/">The Flash</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121774"><a href="https://fanfest.com/tag/the-good-doctor/">The Good Doctor</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10586"><a href="https://fanfest.com/tag/the-walking-dead/">The Walking Dead</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121782"><a href="https://fanfest.com/tag/stranger-things/">Stranger Things</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10626"><a href="https://fanfest.com/tag/supernatural/">Supernatural</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-10625"><a href="https://fanfest.com/tag/supergirl/">Supergirl</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-125871"><a href="https://fanfest.com/tag/titans/">Titans</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-124088"><a href="https://fanfest.com/tag/vikings/">Vikings</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-121776"><a href="https://fanfest.com/tag/young-sheldon/">Young Sheldon</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-126094"><a href="https://fanfest.com/tag/video-games/">Gaming</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-132380"><a href="https://fanfest.com/tag/comics/">Comic Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-30947"><a href="https://fanfest.com/tag/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-10517"><a href="https://fanfest.com/videos/">Videos</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-105936"><a href="https://www.youtube.com/user/TheWalkerStalkers1">All Videos</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10519"><a href="https://fanfest.com/originals/">Fan Fest Originals</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-68275"><a href="https://fanfest.com/tag/the-nightly-nerd/">The Nightly Nerd</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-53744"><a href="https://fanfest.com/tag/geeksterink/">Fan Fest Original Series: GEEKSTERINK</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39295"><a href="https://fanfest.com/tag/control/">Fan Fest Original Series: CONTROL</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-11305"><a href="https://fanfest.com/downndirty/">Down &#8216;N Dirty with Kyla Kenedy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-10508"><a href="https://fanfest.com/about/">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10507"><a href="https://fanfest.com/contact/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-147062"><a href="https://fanfest.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-147061"><a href="https://fanfest.com/cookies-policy/">Cookies Policy</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-65259"><a href="https://fanfest.com/tag/fun">For Fun</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-145041"><a href="https://fanfest.com/christmas-holiday-gift-guides/">Holiday Gift Guides</a></li>
</ul></div></div>
<div class="header-search-wrap">
<div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://fanfest.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-148766" class="post-148766 post type-post status-publish format-standard has-post-thumbnail category-recaps-tv-shows category-tv-shows tag-fox tag-lou-diamond-phillips tag-prodigal-son tag-tom-payne" itemscope itemtype="https://schema.org/Article" 47>
<div class="td-post-header">

<header class="td-post-title">
<h1 class="entry-title">&#8216;Prodigal Son&#8217; recap &#8220;Wait and Hope&#8221;</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://fanfest.com/author/beth/">Beth Shiller</a><div class="td-author-line"> - </div> </div> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-03T23:03:53+00:00">February 3, 2020</time></span> <div class="td-post-comments"><a href="https://fanfest.com/2020/02/03/prodigal-son-recap-wait-and-hope/#respond"><i class="td-icon-comments"></i>0</a></div>  </div>
</header>
</div>
<div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffanfest.com%2F2020%2F02%2F03%2Fprodigal-son-recap-wait-and-hope%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Prodigal+Son%E2%80%99+recap+%E2%80%9CWait+and+Hope%E2%80%9D&url=https%3A%2F%2Ffanfest.com%2F2020%2F02%2F03%2Fprodigal-son-recap-wait-and-hope%2F&via=Fan+Fest+%7C+For+Fans%2C+By+Fans">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://fanfest.com/2020/02/03/prodigal-son-recap-wait-and-hope/&amp;media=https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN89pt-DG_0266-scaled.jpg&description=%E2%80%98Prodigal+Son%E2%80%99+recap+%E2%80%9CWait+and+Hope%E2%80%9D">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=%E2%80%98Prodigal+Son%E2%80%99+recap+%E2%80%9CWait+and+Hope%E2%80%9D %0A%0A https://fanfest.com/2020/02/03/prodigal-son-recap-wait-and-hope/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div>
<div class="td-post-content tagdiv-type">
<div class="td-post-featured-image"><figure><a href="https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN89pt-DG_0266-scaled.jpg" data-caption="David Giesbrecht/FOX."><img width="696" height="520" class="entry-thumb td-modal-image" src="https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN89pt-DG_0266-696x520.jpg" srcset="https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN89pt-DG_0266-696x520.jpg 696w, https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN89pt-DG_0266-300x224.jpg 300w, https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN89pt-DG_0266-1024x765.jpg 1024w, https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN89pt-DG_0266-768x574.jpg 768w, https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN89pt-DG_0266-1536x1148.jpg 1536w, https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN89pt-DG_0266-2048x1531.jpg 2048w, https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN89pt-DG_0266-80x60.jpg 80w, https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN89pt-DG_0266-265x198.jpg 265w, https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN89pt-DG_0266-1068x798.jpg 1068w, https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN89pt-DG_0266-562x420.jpg 562w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="PS-S1_113-SCN89pt-DG_0266" /></a><figcaption class="wp-caption-text">David Giesbrecht/FOX.</figcaption></figure></div>
<p>It seems like this forced time off is doing Malcolm some good. He is actually taking a vacation and Jessica is ecstatic. To make sure he goes, Jessica orders Gil to drive him. In the car, Gil gets a call about a murder and Malcolm weasels his way into joining.</p>
<p>A former district attorney was killed with a vintage gun. He also has the word Villefort, from the Count of Monte Cristo, sliced into his arm. The killer identifies with The Count. While moving the body, a landmine is discovered and Malcolm throws himself on it. It activates and Malcolm starts thinking of a plan. Oh! and to add to the pressure, Martin calls.</p>
<p>Malcolm escapes the blast but misses his flight.</p>
<figure id="attachment_148768" aria-describedby="caption-attachment-148768" style="width: 400px" class="wp-caption aligncenter"><a href="https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN12-DG_0619-scaled.jpg"><img class="wp-image-148768" src="https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN12-DG_0619-300x200.jpg" alt="" width="400" height="266" srcset="https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN12-DG_0619-300x200.jpg 300w, https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN12-DG_0619-1024x681.jpg 1024w, https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN12-DG_0619-768x511.jpg 768w, https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN12-DG_0619-1536x1022.jpg 1536w, https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN12-DG_0619-2048x1362.jpg 2048w, https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN12-DG_0619-696x463.jpg 696w, https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN12-DG_0619-1068x710.jpg 1068w, https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN12-DG_0619-631x420.jpg 631w" sizes="(max-width: 400px) 100vw, 400px" /></a><figcaption id="caption-attachment-148768" class="wp-caption-text">David Giesbrecht/FOX.</figcaption></figure>
<p>Martin gets his privileges back and even goes back to his group sessions. Martin calls Malcolm again and offers his opinion on the case. While on the phone, Dani gets a hit on the gun.</p>
<p>While investigating, they come across William who is trapped in a falling sword trap. While being saved, he reveals that George Taylor was the guy who bought the gun. It seems like Cal may be the next target. Hashtag poetic justice.</p>
<p>Ernesto is captured but Malcolm isn&#8217;t convinced he&#8217;s the killer. While letting Malcolm vent, Dani gets him to open up about what he&#8217;s afraid of. He even gets her to take him to visit Martin.</p>
<p>Martin talks about John and how worried he was. Malcolm is not amused but Dani redirects the conversation back to the case. Martin doesn&#8217;t like Ernesto as the killer either, he suggests looking closely at the Taylor family. That, and George is the one in trouble, not Cal.</p>
<p>Malcolm and Dani crash a wedding. The count is a countess. To save George, Malcolm steals his toast while Dani canvases the room. Malcolm&#8217;s speech doesn&#8217;t sway Isabella and she tries to shoot him anyway. He saves George and even makes Jessica proud.</p>
<figure id="attachment_148769" aria-describedby="caption-attachment-148769" style="width: 400px" class="wp-caption aligncenter"><a href="https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN12-DG_1257-scaled.jpg"><img class="wp-image-148769" src="https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN12-DG_1257-300x200.jpg" alt="" width="400" height="266" srcset="https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN12-DG_1257-300x200.jpg 300w, https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN12-DG_1257-1024x681.jpg 1024w, https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN12-DG_1257-768x511.jpg 768w, https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN12-DG_1257-1536x1022.jpg 1536w, https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN12-DG_1257-2048x1362.jpg 2048w, https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN12-DG_1257-696x463.jpg 696w, https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN12-DG_1257-1068x710.jpg 1068w, https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN12-DG_1257-631x420.jpg 631w" sizes="(max-width: 400px) 100vw, 400px" /></a><figcaption id="caption-attachment-148769" class="wp-caption-text">David Giesbrecht/FOX.</figcaption></figure>
<p>Michael Sheen talking about cancel culture, I am here for it. He was wonderful in this episode, I missed him. In all fairness, Malcolm is kind of like a boomerang. Can we please talk about Malcolm in a white suit getting blown up and falling out a window, onto a car and his suit is still clean? By the way, Under Pressure was the perfect song!</p>
</div>
<footer>
 
<div class="td-post-source-tags">
  </div>
<div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://fanfest.com/2020/02/03/prodigal-son-recap-wait-and-hope/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ffanfest.com%2F2020%2F02%2F03%2Fprodigal-son-recap-wait-and-hope%2F">
<div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
<div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=%E2%80%98Prodigal+Son%E2%80%99+recap+%E2%80%9CWait+and+Hope%E2%80%9D&url=https%3A%2F%2Ffanfest.com%2F2020%2F02%2F03%2Fprodigal-son-recap-wait-and-hope%2F&via=Fan+Fest+%7C+For+Fans%2C+By+Fans">
<div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
<div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://fanfest.com/2020/02/03/prodigal-son-recap-wait-and-hope/&amp;media=https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN89pt-DG_0266-scaled.jpg&description=%E2%80%98Prodigal+Son%E2%80%99+recap+%E2%80%9CWait+and+Hope%E2%80%9D">
<div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
<div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=%E2%80%98Prodigal+Son%E2%80%99+recap+%E2%80%9CWait+and+Hope%E2%80%9D %0A%0A https://fanfest.com/2020/02/03/prodigal-son-recap-wait-and-hope/">
<div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
<div class="td-social-but-text">WhatsApp</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
<div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://fanfest.com/2020/02/03/kindred-fates-seeks-to-evolve-the-monster-battling-genre/">&#8216;Kindred Fates&#8217; Seeks to Evolve the Monster Battling Genre</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="https://fanfest.com/author/beth/"><img alt='mm' src='https://fanfest.com/wp-content/uploads/2016/05/beth-fanfest-bio-150x150.jpg' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://fanfest.com/author/beth/">Beth Shiller</a></span></div><div class="td-author-description">When Beth “grows up” she wants to see her creations appear on the screen and stage. In her free time, Beth blogs about her love of craft beer and writes screenplays. She received her bachelors in journalism from Youngstown State and received her masters in communication from The University of Akron. She is honored to be a part of the FanFest family.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/eashiller/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/beth_shiller" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Beth Shiller"></span><meta itemprop="datePublished" content="2020-02-03T23:03:53+00:00"><meta itemprop="dateModified" content="2020-02-03T23:03:53-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://fanfest.com/2020/02/03/prodigal-son-recap-wait-and-hope/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://fanfest.com/wp-content/uploads/2018/10/Fan-Fest-NEWS-logo_3.png"></span><meta itemprop="name" content="Fan Fest | For Fans, By Fans"></span><meta itemprop="headline " content="&#039;Prodigal Son&#039; recap &quot;Wait and Hope&quot;"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://fanfest.com/wp-content/uploads/2020/02/PS-S1_113-SCN89pt-DG_0266-scaled.jpg"><meta itemprop="width" content="2560"><meta itemprop="height" content="1913"></span> </footer>
</article> 
<div class="td_block_wrap td_block_related_posts td_uid_2_5e390df771359_rand td_with_ajax_pagination td-pb-border-top td_block_template_1" data-td-block-uid="td_uid_2_5e390df771359"><script>var block_td_uid_2_5e390df771359 = new tdBlock();
block_td_uid_2_5e390df771359.id = "td_uid_2_5e390df771359";
block_td_uid_2_5e390df771359.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_2_5e390df771359_rand","td_column_number":3,"live_filter_cur_post_id":148766,"live_filter_cur_post_author":"9","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_5e390df771359_rand","tdc_css_class_style":"td_uid_2_5e390df771359_rand_style"}';
block_td_uid_2_5e390df771359.td_column_number = "3";
block_td_uid_2_5e390df771359.block_type = "td_block_related_posts";
block_td_uid_2_5e390df771359.post_count = "6";
block_td_uid_2_5e390df771359.found_posts = "5087";
block_td_uid_2_5e390df771359.header_color = "";
block_td_uid_2_5e390df771359.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e390df771359.max_num_pages = "848";
tdBlocksArray.push(block_td_uid_2_5e390df771359);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_3_5e390df772a37" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_5e390df771359" href="#">RELATED ARTICLES</a><a id="td_uid_4_5e390df772a78" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_5e390df771359" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_2_5e390df771359 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fanfest.com/2020/02/02/frozen-2-saturday-night-live-reveals-deleted-scenes-that-arent-safe-for-kids-jj-watt-kate-mckinnon-cicily-strong-kyle-mooney-elsa-anna-kristoff-olaf/" rel="bookmark" class="td-image-wrap" title="Frozen 2: Saturday Night Live Reveals &#8216;Deleted Scenes&#8217; That Aren&#8217;t Safe For Kids"><img width="218" height="150" class="entry-thumb" src="https://fanfest.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-02-at-8.29.30-AM-218x150.png" srcset="https://fanfest.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-02-at-8.29.30-AM-218x150.png 218w, https://fanfest.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-02-at-8.29.30-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Frozen 2: Saturday Night Live Reveals &#8216;Deleted Scenes&#8217; That Aren&#8217;t Safe For Kids" /></a></div> <a href="https://fanfest.com/category/fun/" class="td-post-category">Fun</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fanfest.com/2020/02/02/frozen-2-saturday-night-live-reveals-deleted-scenes-that-arent-safe-for-kids-jj-watt-kate-mckinnon-cicily-strong-kyle-mooney-elsa-anna-kristoff-olaf/" rel="bookmark" title="Frozen 2: Saturday Night Live Reveals &#8216;Deleted Scenes&#8217; That Aren&#8217;t Safe For Kids">Frozen 2: Saturday Night Live Reveals &#8216;Deleted Scenes&#8217; That Aren&#8217;t Safe For Kids</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fanfest.com/2020/02/02/the-walking-dead-releases-freaky-whisperers-clip-samantha-morton-jeffrey-dean-morgan-alpha-negan-season-ten/" rel="bookmark" class="td-image-wrap" title="The Walking Dead: Releases Freaky Whisperers Clip"><img width="218" height="150" class="entry-thumb" src="https://fanfest.com/wp-content/uploads/2020/02/23-Alpha-the-Walking-Dead-218x150.jpg" srcset="https://fanfest.com/wp-content/uploads/2020/02/23-Alpha-the-Walking-Dead-218x150.jpg 218w, https://fanfest.com/wp-content/uploads/2020/02/23-Alpha-the-Walking-Dead-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Walking Dead: Releases Freaky Whisperers Clip" /></a></div> <a href="https://fanfest.com/category/tv/" class="td-post-category">TV</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fanfest.com/2020/02/02/the-walking-dead-releases-freaky-whisperers-clip-samantha-morton-jeffrey-dean-morgan-alpha-negan-season-ten/" rel="bookmark" title="The Walking Dead: Releases Freaky Whisperers Clip">The Walking Dead: Releases Freaky Whisperers Clip</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fanfest.com/2020/02/01/the-walking-dead-does-the-trailer-tease-who-dies-norman-reedus-daryl-dixon-season-ten/" rel="bookmark" class="td-image-wrap" title="The Walking Dead: Does The Trailer Tease Who Dies?"><img width="218" height="150" class="entry-thumb" src="https://fanfest.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-01-at-8.32.22-AM-218x150.png" srcset="https://fanfest.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-01-at-8.32.22-AM-218x150.png 218w, https://fanfest.com/wp-content/uploads/2020/02/Screen-Shot-2020-02-01-at-8.32.22-AM-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="The Walking Dead: Does The Trailer Tease Who Dies?" /></a></div> <a href="https://fanfest.com/category/tv/" class="td-post-category">TV</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fanfest.com/2020/02/01/the-walking-dead-does-the-trailer-tease-who-dies-norman-reedus-daryl-dixon-season-ten/" rel="bookmark" title="The Walking Dead: Does The Trailer Tease Who Dies?">The Walking Dead: Does The Trailer Tease Who Dies?</a></h3> </div>
</div>
</div> </div>
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fanfest.com/2020/01/30/young-sheldon-recap-contracts-rules-and-a-little-bit-of-pig-brains/" rel="bookmark" class="td-image-wrap" title="&#8216;Young Sheldon&#8217; recap &#8220;Contracts, Rules and a Little Bit of Pig Brains&#8221;"><img width="218" height="150" class="entry-thumb" src="https://fanfest.com/wp-content/uploads/2020/01/116313_0126b-218x150.jpg" srcset="https://fanfest.com/wp-content/uploads/2020/01/116313_0126b-218x150.jpg 218w, https://fanfest.com/wp-content/uploads/2020/01/116313_0126b-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Young Sheldon&#8217; recap &#8220;Contracts, Rules and a Little Bit of Pig Brains&#8221;" /></a></div> <a href="https://fanfest.com/category/tv-shows/recaps-tv-shows/" class="td-post-category">Recaps</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fanfest.com/2020/01/30/young-sheldon-recap-contracts-rules-and-a-little-bit-of-pig-brains/" rel="bookmark" title="&#8216;Young Sheldon&#8217; recap &#8220;Contracts, Rules and a Little Bit of Pig Brains&#8221;">&#8216;Young Sheldon&#8217; recap &#8220;Contracts, Rules and a Little Bit of Pig Brains&#8221;</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fanfest.com/2020/01/30/supernatural-recap-the-gamblers/" rel="bookmark" class="td-image-wrap" title="&#8216;Supernatural&#8217; Recap: &#8216;The Gamblers&#8217;"><img width="218" height="150" class="entry-thumb" src="https://fanfest.com/wp-content/uploads/2020/01/6-1-218x150.png" srcset="https://fanfest.com/wp-content/uploads/2020/01/6-1-218x150.png 218w, https://fanfest.com/wp-content/uploads/2020/01/6-1-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Supernatural -- &quot;The Gamblers&quot;" title="&#8216;Supernatural&#8217; Recap: &#8216;The Gamblers&#8217;" /></a></div> <a href="https://fanfest.com/category/tv-shows/recaps-tv-shows/" class="td-post-category">Recaps</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fanfest.com/2020/01/30/supernatural-recap-the-gamblers/" rel="bookmark" title="&#8216;Supernatural&#8217; Recap: &#8216;The Gamblers&#8217;">&#8216;Supernatural&#8217; Recap: &#8216;The Gamblers&#8217;</a></h3> </div>
</div>
</div> 
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fanfest.com/2020/01/29/riverdale-recap-chapter-68-quiz-show/" rel="bookmark" class="td-image-wrap" title="&#8216;Riverdale&#8217; recap &#8220;Chapter 68: Quiz Show&#8221;"><img width="218" height="122" class="entry-thumb" src="https://fanfest.com/wp-content/uploads/2018/04/riverdale-logo-2.jpg" srcset="https://fanfest.com/wp-content/uploads/2018/04/riverdale-logo-2.jpg 1916w, https://fanfest.com/wp-content/uploads/2018/04/riverdale-logo-2-300x168.jpg 300w, https://fanfest.com/wp-content/uploads/2018/04/riverdale-logo-2-768x431.jpg 768w, https://fanfest.com/wp-content/uploads/2018/04/riverdale-logo-2-1024x575.jpg 1024w" sizes="(max-width: 218px) 100vw, 218px" alt="riverdale logo 2" title="&#8216;Riverdale&#8217; recap &#8220;Chapter 68: Quiz Show&#8221;" /></a></div> <a href="https://fanfest.com/category/tv-shows/recaps-tv-shows/" class="td-post-category">Recaps</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fanfest.com/2020/01/29/riverdale-recap-chapter-68-quiz-show/" rel="bookmark" title="&#8216;Riverdale&#8217; recap &#8220;Chapter 68: Quiz Show&#8221;">&#8216;Riverdale&#8217; recap &#8220;Chapter 68: Quiz Show&#8221;</a></h3> </div>
</div>
</div> </div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e390df771359" data-td_block_id="td_uid_2_5e390df771359"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5e390df771359" data-td_block_id="td_uid_2_5e390df771359"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> 
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/03/prodigal-son-recap-wait-and-hope/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://fanfest.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
 <div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true' />
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
</div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='148766' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1244f686c0" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="73" /></p></form> </div>
</div> 
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-1">
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="sidebar-2">
</div></div></aside><div class="td_block_wrap td_block_1 td_block_widget td_uid_5_5e390df7776f7_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_5_5e390df7776f7"><script>var block_td_uid_5_5e390df7776f7 = new tdBlock();
block_td_uid_5_5e390df7776f7.id = "td_uid_5_5e390df7776f7";
block_td_uid_5_5e390df7776f7.atts = '{"custom_title":"Featured Articles","custom_url":"","block_template_id":"","header_color":"#","header_text_color":"#","accent_text_color":"#","m4_tl":"","m4_el":"","m6_tl":"","limit":"4","offset":"","el_class":"","post_ids":"","category_id":"6031","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_5_5e390df7776f7_rand","separator":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m4f_title_font_header":"","m4f_title_font_title":"Article title","m4f_title_font_settings":"","m4f_title_font_family":"","m4f_title_font_size":"","m4f_title_font_line_height":"","m4f_title_font_style":"","m4f_title_font_weight":"","m4f_title_font_transform":"","m4f_title_font_spacing":"","m4f_title_":"","m4f_cat_font_title":"Article category tag","m4f_cat_font_settings":"","m4f_cat_font_family":"","m4f_cat_font_size":"","m4f_cat_font_line_height":"","m4f_cat_font_style":"","m4f_cat_font_weight":"","m4f_cat_font_transform":"","m4f_cat_font_spacing":"","m4f_cat_":"","m4f_meta_font_title":"Article meta info","m4f_meta_font_settings":"","m4f_meta_font_family":"","m4f_meta_font_size":"","m4f_meta_font_line_height":"","m4f_meta_font_style":"","m4f_meta_font_weight":"","m4f_meta_font_transform":"","m4f_meta_font_spacing":"","m4f_meta_":"","m4f_ex_font_title":"Article excerpt","m4f_ex_font_settings":"","m4f_ex_font_family":"","m4f_ex_font_size":"","m4f_ex_font_line_height":"","m4f_ex_font_style":"","m4f_ex_font_weight":"","m4f_ex_font_transform":"","m4f_ex_font_spacing":"","m4f_ex_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_5_5e390df7776f7_rand","tdc_css_class_style":"td_uid_5_5e390df7776f7_rand_style"}';
block_td_uid_5_5e390df7776f7.td_column_number = "1";
block_td_uid_5_5e390df7776f7.block_type = "td_block_1";
block_td_uid_5_5e390df7776f7.post_count = "4";
block_td_uid_5_5e390df7776f7.found_posts = "6657";
block_td_uid_5_5e390df7776f7.header_color = "#";
block_td_uid_5_5e390df7776f7.ajax_pagination_infinite_stop = "";
block_td_uid_5_5e390df7776f7.max_num_pages = "1665";
tdBlocksArray.push(block_td_uid_5_5e390df7776f7);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Featured Articles</span></h4></div><div id=td_uid_5_5e390df7776f7 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="https://fanfest.com/2020/02/02/fan-fest-exclusive-taylor-hickson-on-motherland-fort-salem/" rel="bookmark" class="td-image-wrap" title="Fan Fest Exclusive: Taylor Hickson on &#8216;Motherland: Fort Salem&#8217;"><img width="324" height="235" class="entry-thumb" src="https://fanfest.com/wp-content/uploads/2020/02/TH-324x235.jpg" alt="" title="Fan Fest Exclusive: Taylor Hickson on &#8216;Motherland: Fort Salem&#8217;" /></a></div> <a href="https://fanfest.com/category/interviews/" class="td-post-category">Interviews</a> </div>
<h3 class="entry-title td-module-title"><a href="https://fanfest.com/2020/02/02/fan-fest-exclusive-taylor-hickson-on-motherland-fort-salem/" rel="bookmark" title="Fan Fest Exclusive: Taylor Hickson on &#8216;Motherland: Fort Salem&#8217;">Fan Fest Exclusive: Taylor Hickson on &#8216;Motherland: Fort Salem&#8217;</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://fanfest.com/author/beth/">Beth Shiller</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-02T09:00:07+00:00">February 2, 2020</time></span> <div class="td-module-comments"><a href="https://fanfest.com/2020/02/02/fan-fest-exclusive-taylor-hickson-on-motherland-fort-salem/#respond">0</a></div> </div>
<div class="td-excerpt">
Motherland: Fort Salem is an upcoming American drama series created by Eliot Laurence that is set to premiere on Freeform on March 18, 2020. It follows three... </div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://fanfest.com/2020/02/02/the-walking-dead-releases-freaky-whisperers-clip-samantha-morton-jeffrey-dean-morgan-alpha-negan-season-ten/" rel="bookmark" class="td-image-wrap" title="The Walking Dead: Releases Freaky Whisperers Clip"><img width="100" height="70" class="entry-thumb" src="https://fanfest.com/wp-content/uploads/2020/02/23-Alpha-the-Walking-Dead-100x70.jpg" srcset="https://fanfest.com/wp-content/uploads/2020/02/23-Alpha-the-Walking-Dead-100x70.jpg 100w, https://fanfest.com/wp-content/uploads/2020/02/23-Alpha-the-Walking-Dead-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="The Walking Dead: Releases Freaky Whisperers Clip" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fanfest.com/2020/02/02/the-walking-dead-releases-freaky-whisperers-clip-samantha-morton-jeffrey-dean-morgan-alpha-negan-season-ten/" rel="bookmark" title="The Walking Dead: Releases Freaky Whisperers Clip">The Walking Dead: Releases Freaky Whisperers Clip</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-02T08:25:15+00:00">February 2, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://fanfest.com/2020/02/01/star-wars-a-life-sized-baby-yoda-from-sideshow-is-everything-you-need/" rel="bookmark" class="td-image-wrap" title="Star Wars: A Life-Sized Baby Yoda from Sideshow Is Everything You Need!"><img width="100" height="70" class="entry-thumb" src="https://fanfest.com/wp-content/uploads/2020/02/the-child_star-wars_feature-100x70.jpg" srcset="https://fanfest.com/wp-content/uploads/2020/02/the-child_star-wars_feature-100x70.jpg 100w, https://fanfest.com/wp-content/uploads/2020/02/the-child_star-wars_feature-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Star Wars: A Life-Sized Baby Yoda from Sideshow Is Everything You Need!" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fanfest.com/2020/02/01/star-wars-a-life-sized-baby-yoda-from-sideshow-is-everything-you-need/" rel="bookmark" title="Star Wars: A Life-Sized Baby Yoda from Sideshow Is Everything You Need!">Star Wars: A Life-Sized Baby Yoda from Sideshow Is Everything You...</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-01T09:15:18+00:00">February 1, 2020</time></span> </div>
</div>
</div>
</div> 
<div class="td-block-span12">
<div class="td_module_6 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://fanfest.com/2020/02/01/marvel-win-captain-americas-shield-from-avengers-endgame/" rel="bookmark" class="td-image-wrap" title="Marvel: Win Captain America&#8217;s Shield from &#8216;Avengers Endgame&#8217;"><img width="100" height="70" class="entry-thumb" src="https://fanfest.com/wp-content/uploads/2020/02/win-captain-americas-shield-from-endgame-100x70.jpg" srcset="https://fanfest.com/wp-content/uploads/2020/02/win-captain-americas-shield-from-endgame-100x70.jpg 100w, https://fanfest.com/wp-content/uploads/2020/02/win-captain-americas-shield-from-endgame-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Marvel: Win Captain America&#8217;s Shield from &#8216;Avengers Endgame&#8217;" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://fanfest.com/2020/02/01/marvel-win-captain-americas-shield-from-avengers-endgame/" rel="bookmark" title="Marvel: Win Captain America&#8217;s Shield from &#8216;Avengers Endgame&#8217;">Marvel: Win Captain America&#8217;s Shield from &#8216;Avengers Endgame&#8217;</a></h3> <div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-02-01T08:58:08+00:00">February 1, 2020</time></span> </div>
</div>
</div>
</div> </div></div>  </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-3 ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span4">
<div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://fanfest.com/"><img src="https://fanfest.com/wp-content/uploads/2018/10/Fan-Fest-NEWS-logo_3.png" alt="" title="" /></a></div><div class="footer-text-wrap">For fans, by fans. That is our motto! From the beginning, our goal has been to create a true fan experience. Whether it’s latest reviews, news, and industry scoop at FanFest.com, we want to give fans new ways to interact with the show and characters they love.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#2841464e47684e49464e4d5b5c064b4745"><span class="__cf_email__" data-cfemail="50393e363f1036313e363523247e333f3d">[email&#160;protected]</span></a></div></div><div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/FanFestNews" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/fanfestnews/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/FanFestNews" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div></div> </div>
<div class="td-pb-span4">
</div>
<div class="td-pb-span4">
</div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
</div>
<div class="td-pb-span td-sub-footer-copy">
&copy; Fan Fest and the Fan Fest logo are trademarks of Fan Fest News, LLC. All contents of this website are ©2019 by Fan Fest News, LLC. All worldwide rights reserved. Third party images are used under the fair use doctrine. All information and materials on this website are provided for general information and entertainment purposes only. FanFest.com is not associated with—and we have no "official" relationship with—any production company, film or television studio, or any subsidiary or affiliate of the same. The goals of FanFest.com are to provide quality entertainment and useful, interesting information. Questions? Contact: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="d6b3b2bfa2b9a496b0b7b8b0b3a5a2f8b5b9bb">[email&#160;protected]</a> </div>
</div>
</div>
</div>
</div>
<div id="amzn-assoc-ad-6289a9fb-a597-45a9-8538-80b44c9d1dad"></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=6289a9fb-a597-45a9-8538-80b44c9d1dad"></script>

<script type='text/javascript' src='https://fanfest.com/wp-content/plugins/bingo-ruby-core/assets/script.js?ver=1.6'></script>
<script type='text/javascript' src='https://fanfest.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://fanfest.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://fanfest.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=9.7.4'></script>
<script type='text/javascript' src='https://fanfest.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://fanfest.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=388b2d8ea1192f4a22a4fef9c5911ef0'></script>
<script type='text/javascript' src='https://fanfest.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://fanfest.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

<script>
    
</script>
</body>
</html>